Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Welche 7´ner Version auf dem 2110 (nicht max!)

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von hagivrgt16, 24. Mai 2009.

  1. hagivrgt16
    Offline

    hagivrgt16 Ist gelegentlich hier

    Registriert:
    31. März 2009
    Beiträge:
    45
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Ich habe jetzt alle Beiträge durch aber weiß trotzdem nciht welche 7´ner Version ich auf dem 2110 (nicht max!) probieren kann.

    Standard ist da das 6.5.2. installiert mich würd halt TMCPro und MyRoutes interessieren da ich viel langstrecke fahre und doch schon einige Punkte auf dem Navi gefunden habe die nicht korrekt sind auch bei der Q1 2009 Karte :-(

    Gruß
     
    #1
  2. Tornado
    Offline

    Tornado VIP

    Registriert:
    12. Dezember 2007
    Beiträge:
    866
    Zustimmungen:
    641
    Punkte für Erfolge:
    93
    Ort:
    NDS
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Hallo, diese Version von Mogelhieb ist auch für dein Navi



    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren

    Passwort: Mog€L


    Runterladen und dann mal hier alles durchlesen:

    https://www.digital-eliteboard.com/showthread.php?t=40801
     
    #2
    hawker, Kaugummi18 und hagivrgt16 gefällt das.
  3. Jackdaniels61
    Offline

    Jackdaniels61 Ist gelegentlich hier

    Registriert:
    13. Mai 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    hi.

    welche 7ner version kann ich auf mein navigon 2100 (kein max) benutzen?
     
    #3
  4. hagivrgt16
    Offline

    hagivrgt16 Ist gelegentlich hier

    Registriert:
    31. März 2009
    Beiträge:
    45
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Genau die da oben geht auch -->
    Für Navigon 5110 (3100; 2100, 2110; 5100 320x240) MN7 7.3.7 PNA
     
    #4
    Tornado gefällt das.
  5. Tornado
    Offline

    Tornado VIP

    Registriert:
    12. Dezember 2007
    Beiträge:
    866
    Zustimmungen:
    641
    Punkte für Erfolge:
    93
    Ort:
    NDS
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    @ Jackdaniels61

    Nun lass doch mal die Finger von deinem Usernamen :D:D

    Die Antwort steht doch vor deiner Frage !!!
    :wacko1:

    Edit:

    Na OK, da steht 2110......
    Hatte das:
    "Für Navigon 5110 (3100; 2100, 2110; 5100 320x240) MN7 7.3.7 PNA" vergessen
    war wohl auch der Jack im Spiel..

    Dank an hagivrgt16

    war trotzdem lustig....


     
    Zuletzt bearbeitet: 24. Mai 2009
    #5
  6. Jackdaniels61
    Offline

    Jackdaniels61 Ist gelegentlich hier

    Registriert:
    13. Mai 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    so hab die version geladen und hab neben bei noch die europa Q1 2009 karte geladen! kopiere sie gerade auf die sd karte. was ich noch wissen wollte kann ich bei dieser version auch noch dieses realityview benutzen? wen ja wo kriege ich das her?
     
    #6
  7. hagivrgt16
    Offline

    hagivrgt16 Ist gelegentlich hier

    Registriert:
    31. März 2009
    Beiträge:
    45
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    habe es am laufen, karten läd er noch.

    1. Meldung kein GPS
    habe in den Usersettings die Einstellungen soweit ich das laienhaft konnte geändert bei GPS auf die Daten vom 6.5 jetzt findet er GPS Satteliten.

    Aber was muss bie TMC rein ? und muss man noch was ändern ?
    Tornado du schreibst im anderen Thread:
    "Funktioniert auf Anhieb nach Anpassung der GPS und TMC Werte in der usersettings.xml"

    Nur was muss angepasst werden ^^

    Danke
     
    #7
  8. Jackdaniels61
    Offline

    Jackdaniels61 Ist gelegentlich hier

    Registriert:
    13. Mai 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    1. möchte gerne wissen ob es für die version auch realityview gibts? wen ja wo? ich hab die europa q1 2009 karte!

    2. hab navigon fresh installiert und hab auf mein system geklickt und dan kamm die meldung "ungültige gerätedefinition"
     
    #8
  9. hagivrgt16
    Offline

    hagivrgt16 Ist gelegentlich hier

    Registriert:
    31. März 2009
    Beiträge:
    45
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    1. Reality view ist im paket dabei - jedenfalls hab ich die datei in dem MAP ordner drin.
    2. ja ist ja auch die vom 5110 und du hast 2100 das merkt navifresh bestimmt
     
    #9
  10. Tornado
    Offline

    Tornado VIP

    Registriert:
    12. Dezember 2007
    Beiträge:
    866
    Zustimmungen:
    641
    Punkte für Erfolge:
    93
    Ort:
    NDS
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Die Einträge für TMC (wie GPS Port und Baudrate) auch in der usersettings.xml ändern. Müssen die Werte eures Gerätes sein.
    GPS hat ja schon funktioniert !

    Jacki was willst du mit Navifresh erreichen ? Neue Karten gibt`s hier fast genau so schnell.....

    Ach und das ist mit drin:
    Reality View Pro + Landmark View + Curve Warner +
    Lane Assistant Pro + TMC PRO + Text to Speech und ALL_POIWARNER


    Und alles zum lesen und lernen hier: https://www.digital-eliteboard.com/showthread.php?t=34063
     
    Zuletzt bearbeitet: 24. Mai 2009
    #10
    hagivrgt16 und Mogelhieb gefällt das.
  11. Kaugummi18
    Offline

    Kaugummi18 Newbie

    Registriert:
    8. Juli 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Azubi Industriekauffrau
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Hi ihr!
    Erstmal danke für das Paket!
    Kann mir vielleicht mal einer von euch erklären, wie ich das genau mache? Will nix schrotten, bin aber leider absoluter Neuling was das angeht.
    Wäre seeeehr nett!

    Dangööö
    Jessy
     
    #11
  12. michaelm_007
    Offline

    michaelm_007 Stamm User

    Registriert:
    18. März 2009
    Beiträge:
    1.186
    Zustimmungen:
    8.664
    Punkte für Erfolge:
    113
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Schaue mal hier vorbei! Einfach auf die SD-Karte kopieren und fertig.

    Musst dir aber noch die Zusatzdateien und Karten herunterladen.
     
    #12
    Kaugummi18 gefällt das.
  13. Kaugummi18
    Offline

    Kaugummi18 Newbie

    Registriert:
    8. Juli 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Azubi Industriekauffrau
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Ok danke :)

    Eine Frage hab ich doch noch: Muss ich alles runterladen, oder reicht es wenn ich jetzt mal abgesehen von 7.4.3 den nfs und tts dateien nix runterlade? Das ist nämlich alles was ich will. Ich mein hängt das irgendwie zusammen?
    Und brauch ich die Q2 Map nochmal wenn ich die auf meinem Navi schon hab?
     
    #13
  14. michaelm_007
    Offline

    michaelm_007 Stamm User

    Registriert:
    18. März 2009
    Beiträge:
    1.186
    Zustimmungen:
    8.664
    Punkte für Erfolge:
    113
    AW: Welche 7´ner Version auf dem 2110 (nicht max!)

    Das sollte reichen. Wenn du die 2Q2009-Karten schon hast, für MN7.x.x, dann benötigst du die natürlich nicht mehr.
     
    #14

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.