Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

vlcf "no connection ..." Gemini4.20 - Filme schauen

Dieses Thema im Forum "Dreambox 500/500+" wurde erstellt von buff_beng, 4. September 2009.

  1. buff_beng
    Offline

    buff_beng Newbie

    Registriert:
    16. Februar 2009
    Beiträge:
    18
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Hallo,

    ich habe auf meiner DM500S Gemini4.20 das Addon VLCFrontend (Gemini Server am 03-08-2009) installiert. In der
    /var/tuxbox/config/vlcf_orginal.xml bei allen Sets die IP des VLC Servers 192.168.2.10 eingetragen und die directory eintraege auf die
    Serververzeichnisse "n:\filmi" und Laufwerke "d:"eingestellt. Die Box selbser ist im selben Subnet 192.168.2.30. Und wieder unter
    /var/tuxbox/config/vlcf.xml gespeichert.

    Auf dem Rechner habe ich vlc 0.8.5, dort habe ich die Einstellungen unter
    Preference -> Input/Output -> General -> UDP Port = 9090 eingestellt, sowie
    Preference -> Interface -> General -> HTTP Fernbedienungsinterface = "Haeckchen"

    Ebenso habe ich eine Verlinkung zu VLC mit
    "...\vlc.exe"
    --extraint=http erzeugt.

    Alles neu gestartet DM500 sowie Computer und dann vlc server gestartet, den vlc media player gestartet. Und im Brower localhost:8080 eingegeben und sie da der Server funktioniert. Anschliessend mal angetestet und es funktioniert auf dem Rechner.

    vlc Konfiguration siehe:
    https://www.digital-eliteboard.com/showthread.php?t=26297&highlight=vlcf
    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren

    Dann auf der DM500 unter Bouqet -> Plugins -> vlcFrontend gewaehlt und es erscheint nur ein Fenster mit Menueleiste "Filmi - DVD - SVCD - Settings" und im Fenster steht
    " no connection to vlc server available" und in der Statusleiste
    "
    no server connection: please check your settings and ensure that vlc is startet on pc check also your startpath settings n:\filmi"

    Werde es nochmal mit diesem Einstellungen fuer die Verlinkung probieren:
    "...\vlc.exe --intf wx --avi-index=2 --wx-embed --http-host 192.168.2.10:8080"

    und auch nochmal diese:

    VLC for Windows:
    Start VLC on the PC.
    Select File - Open Network Stream (Ctrl-N)
    Click Advanced Options
    - check Stream/Save and click Settings
    - check HTTP
    - check Video codec and select mp2v from the dropdown list.
    - check Audio codec and select mpga from the dropdown list.
    - click Ok
    - click Ok

    Now, activate the WebInterface (WEBIF) by selecting Settings - Add Interface - Web Interface from the VLC menu.

    ... und berichten wenn es nicht funktioniert.

    Danke fuer Verstaendnis :JC_hmmm:, ich weiss diese Thema wurde schon tausendfach :wacko1: durchgekaut. Es soll sich auch niemand gezwungen :stop: fuehlen zu antworten.

    Gruss
     
    #1
  2. buff_beng
    Offline

    buff_beng Newbie

    Registriert:
    16. Februar 2009
    Beiträge:
    18
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: vlcf "no connection ..." Gemini4.20 - Filme schauen

    Hi,

    man braucht eine neuere Version von vlc als 0.8.4, dann geht mit den oben genannten Einstellungen.

    Gruss
     
    #2
  3. Holzwurm0101
    Offline

    Holzwurm0101 VIP

    Registriert:
    25. November 2007
    Beiträge:
    7.188
    Zustimmungen:
    3.078
    Punkte für Erfolge:
    113
    Beruf:
    GROSSMEISTER
    Ort:
    im Norden
    AW: vlcf "no connection ..." Gemini4.20 - Filme schauen

    am besten auch einen neuere Gemini Version....zB 4.6
     
    #3
  4. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.319
    Zustimmungen:
    1.209
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: vlcf "no connection ..." Gemini4.20 - Filme schauen

    Nachdem ich Gemini 4.6 geflasht habe, bekomme ich das Addon VLCF 1.8.0
    nicht mehr installiert. Nicht mehr genügend Platz. :-(
     
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.