VLC 2.0.1 behebt Fehler und schließt zwei Lücken

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Anderl, 19. März 2012.

  1. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.515
    Zustimmungen:
    99.928
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    VLC 2.0.1 behebt Fehler und schließt zwei Lücken


    Einen Monat nach der Veröffentlichung der stabilen Version 2.0 ("Twoflower") des beliebten Multimediaplayers VLC haben dessen Macher das erste Update freigegeben. Die aktualisierte Version bessert rund 120 Bugs aus und schließt zwei Sicherheitslücken.
    Die beiden mit VLC-Version 2.0.1 behobenen Sicherheitsprobleme haben die internen Codes SA-1201 und SA-12: Sie betreffen alle Versionen vor VLC 2.0.0, genauer gesagt stehen sie im Zusammenhang mit dem Media-Player-Prozess. In beiden Fällen kann ein Schadcode ausgeführt werden, wenn es gelingt, den Player durch Manipulation zum Absturz zu bringen.


    Bilderstrecke


    Neben dem Schließen dieser Sicherheitslücken sind auch einige neue Funktionen hinzugekommen: So werden mit VLC 2.0.1 auch MxPEG-Dateien und -Streams unterstützt, ein "begrenzter Support" wird auf der 'VLC-Seite' auch für Bluray-Menüs angegeben.
    Wie bereits erwähnt haben die VLC-Macher nach eigenen Angaben rund 120 Fehler ausgemerzt: Dazu gehören "zahlreiche" Fixes beim Matroska-Container (.mkv), behoben wurde auch Fehler beim Abspielen von gesplitteten RAR-Dateien.
    Außerdem werden bei der Mac-OS-X-Oberfläche neue Funktionen eingeführt, diese erlauben erweiterte Anpassungsmöglichkeiten. Sicherheits-Updates gab es auch für Codecs und Bibliotheken von externen (Dritt-)Entwicklern.


    Download: VLC media player 2.0

    Quelle: winfuture
     
    #1
    Enny, Tina Redlight und Pilot gefällt das.
  2. Tina Redlight
    Offline

    Tina Redlight Elite Lord

    Registriert:
    21. Mai 2009
    Beiträge:
    5.276
    Zustimmungen:
    4.724
    Punkte für Erfolge:
    113
    Hi

    Nur mal als Info. Bei meinem Newnigma Image und meiner DM 8000 kann man keine Filme streamen. Die letzte funktionierende Version ist die 1.1.11
     
    #2
    camouflage gefällt das.
  3. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.441
    Zustimmungen:
    3.519
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    Die letzten Versionen die mit wirklich allen Images können sind die 0.9....... Hatte damit noch nie Schwierigkeiten
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.