Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

unbekanntes Gerät und kein Treiber funzt

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Flasche Pommes, 22. Dezember 2009.

  1. Flasche Pommes
    Offline

    Flasche Pommes Ist gelegentlich hier

    Registriert:
    3. Juni 2008
    Beiträge:
    50
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo, hab am Samstag wieder Win 7 32bit installiert und hab seit dem ein unbekanntes Gerät. Ich habe schon alle möglichen Treiber installiert, aber es tut sich nichts.

    Hat jemand zufällig nen Tip?

    Wär cool, Gruss Pommes

    [​IMG]
     
    #1
  2. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    814
    Zustimmungen:
    568
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: unbekanntes Gerät und kein Treiber funzt

    das selbe problehm habe ich auch is wohl der chiptreiber deine grafkkarte wird bestimmt auch nicht richtig erkannt oder??asrockboard?

    ich habe asrock p4v88+und nichts zu finden...schade
     
    Zuletzt bearbeitet: 22. Dezember 2009
    #2
  3. Flasche Pommes
    Offline

    Flasche Pommes Ist gelegentlich hier

    Registriert:
    3. Juni 2008
    Beiträge:
    50
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: unbekanntes Gerät und kein Treiber funzt

    Hallo, doch die Grafikarte wird erkannt, nur des eine Gerät. Ich hab schon alle Chipsatztreiber probiert, es tut sich aber nichts.
     
    #3
  4. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.528
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    113
    Ort:
    in der Nähe von
    AW: unbekanntes Gerät und kein Treiber funzt

    Hallo die Herren!

    Dieses Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren sollte euch weiterhelfen. Die Vistaversion downloaden und dann manuell installieren, da die Installationsroutine nicht so richtig zu funktionieren scheint.

    Eigentlich sollte euer PC/Läppi aber auch ohne den Treiber problemlos laufen, da dieser eigentlich nur
    für ältere Schnittstellen zuständig ist ( Floppy, PS/2-Port, Maus,Keyboard), Game/Midi-Port, LPT-port oder parallel port (für Drucker), Com-Port oder serial port (glaub der war u.a. für Modems) und ISA.
     
    #4
    Flasche Pommes und Manuel1617 gefällt das.
  5. Flasche Pommes
    Offline

    Flasche Pommes Ist gelegentlich hier

    Registriert:
    3. Juni 2008
    Beiträge:
    50
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: unbekanntes Gerät und kein Treiber funzt

    Den hab ich schon probiert, tut sich nichts.
     
    #5
  6. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    814
    Zustimmungen:
    568
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: unbekanntes Gerät und kein Treiber funzt

    basti das teil läuft schon aber der erkennt nur eine standerdgrafikkarte
     
    #6
  7. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.417
    Zustimmungen:
    4.158
    Punkte für Erfolge:
    113
    AW: unbekanntes Gerät und kein Treiber funzt

    nimm dies Device Doctor 1.0

    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #7
    Flasche Pommes und Manuel1617 gefällt das.
  8. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    814
    Zustimmungen:
    568
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: unbekanntes Gerät und kein Treiber funzt

    der findet auch nichts..danke
     
    #8
  9. Flasche Pommes
    Offline

    Flasche Pommes Ist gelegentlich hier

    Registriert:
    3. Juni 2008
    Beiträge:
    50
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: unbekanntes Gerät und kein Treiber funzt

    Bei mir auch nicht
     
    #9
  10. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    814
    Zustimmungen:
    568
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: unbekanntes Gerät und kein Treiber funzt

    ich habs auch schon mit digenius versucht auch nichts

    bei mir fehlt der videocontroler
     
    Zuletzt bearbeitet: 22. Dezember 2009
    #10
  11. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.417
    Zustimmungen:
    4.158
    Punkte für Erfolge:
    113
    AW: unbekanntes Gerät und kein Treiber funzt

    Das ist ein mainboard problem, könnt ihr velleicht eure mainboard modell posten oder ihr sucht neue updates für eure mainboard,das wird wahr. das problem beheben.
    Das sieht nach einen grafik treiber problem!
     
    #11
  12. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    814
    Zustimmungen:
    568
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: unbekanntes Gerät und kein Treiber funzt

    habe ein asrock p4v88 sockel 478 ich denke der treiber für den via pt880 chip verursacht bei mit das problehm finde aber nichts auch nich auf der asrock seite
    danke für diene bemühung
     
    #12
  13. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.634
    Zustimmungen:
    100.108
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: unbekanntes Gerät und kein Treiber funzt

    Hallo,

    Probier den mal aber unbedingt über Gerätemanager installieren bis zum Vista Ordner durchklicken und die richtige *.inf auswählen

    Gruß!
     
    #13
    Flasche Pommes gefällt das.
  14. Flasche Pommes
    Offline

    Flasche Pommes Ist gelegentlich hier

    Registriert:
    3. Juni 2008
    Beiträge:
    50
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: unbekanntes Gerät und kein Treiber funzt

    Welche ist denn die richtige, bzw. wie bekomm ich es raus-

    Gruss Pommes
     
    #14
  15. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.441
    Zustimmungen:
    3.520
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    AW: unbekanntes Gerät und kein Treiber funzt

    Wenn du das von Anderl runtergeladen hast dann öffne es mit Winrar und schau mal unter "All" da sollte der Ich 9 stehen.Den wählst du dann für die Installation aus.Du kannst aber auch noch mal hier nachsehen<Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren>
     
    Zuletzt bearbeitet: 23. Dezember 2009
    #15
    Flasche Pommes gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.