Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Archiv Travelpilot Easy: Init Api Problem

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Kloetenpaule, 23. April 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kloetenpaule
    Offline

    Kloetenpaule Newbie

    Registriert:
    23. April 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    hi ,

    hab folgendes problem wollte die orginal firmware draufspielen und er bleibt hängen

    blauer bildschirm unten rechts steht INIT API

    kann mir da einer helfen ??


    mfg
     
    #1
  2. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.319
    Zustimmungen:
    1.209
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Travelpilot Easy

    Der INIT API kommt oftmals, wenn der [DEVICE] Eintrag in der Sys.txt nicht passt.

    [device]
    sdcard_dsk_num=3


    Bei der SD Card_dsk_num musst Du mal die Werte von 1 bis 10 durchprobieren. Einer davon könnte dann bei Dir passen.
     
    #2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.