Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

TomTom Go 910 Ladeproblem!?

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Celicafreak, 6. Februar 2010.

  1. Celicafreak
    Offline

    Celicafreak Ist gelegentlich hier

    Registriert:
    15. November 2009
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Habe mir vor einiger Zeit ein Tomtom Go 910 gebraucht gekauft. Der Verkäufer hat lediglich erwähnt, dass das Akku erneuert werden muss. Dieser lag dabei und ich habe ihn fachmännisch erneuert.

    Leider habe ich da wohl einen Fehlkauf gemacht, denn als ich das Navi vor der Akkuerneuerung starten wollte, ging garnichts....
    Also habe ich NACH dem Akkuumbau einen Neustart versucht - und siehe da - es ging sofort. Habe direkt das beiliegende Backup auf die TomTom-Festplatte kopiert und das Navi lief einwandfrei... zumindest für 10 weitere Minuten...

    Dann ging das Navi mit dem Hinweis "Akku leer" einfach aus, obwohl es am Ladegerät hing.

    Ich vermute hier so etwas wie ein Ladeproblem!? Die grüne LED leuchtet auf, sobald ich das Navi auf die Dockingstation stecke. Auch im Auto über das Kfz-Kabel lässt sich das Navi nicht mehr einschalten...

    Die Vermutung erhärtet sich meiner Meinung nach, dass ein Ladeproblem herrscht, weil das NEUE Akku vermutlich vorgeladen war und eine gewisse Kapazität vorhanden war!?

    Wer weiss hier Rat?
     
    #1
  2. alocin
    Offline

    alocin Ist gelegentlich hier

    Registriert:
    3. Februar 2010
    Beiträge:
    76
    Zustimmungen:
    18
    Punkte für Erfolge:
    8
    AW: TomTom Go 910 Ladeproblem!?

    hallo
    das tom tom go 910 ist das gerät mit 20GB festplatte,oder???
    resete mal das gerät (ist hinten ein kleines loch wo man mit z.b.nadel reinkommt)
     
    #2
  3. alfa334x4
    Offline

    alfa334x4 Newbie

    Registriert:
    30. November 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: TomTom Go 910 Ladeproblem!?

    Hallo,

    das selbe Problem hatte ich bei mir auch es ist nicht der Akku es ist 100 prozentig die Leiste mit den Pins hinten am Gerät.Es ist eine Krankheit des Go 910.Da das 910 auf der Autohalterung(Fehlkonstruktion) rumwackelt geht mit der Zeit die besagte Leiste mit den Pins kaputt.Es ging nur ab und zu mal wenn mann es etwas auf der Halterung hin und her wackelte,war aber mit der Zeit nervig hab es dann zu TomTom geschickt un ein neues bekommen.Du müsstest bestimmt die ganze Platine wechseln.
     
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.