Start der Dienste (OSCAM) hängt bis Tastureingabe in Virtualbox

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von fdj2k, 15. Juni 2012.

  1. fdj2k
    Offline

    fdj2k Ist gelegentlich hier

    Registriert:
    10. Oktober 2010
    Beiträge:
    89
    Zustimmungen:
    37
    Punkte für Erfolge:
    18
    Moin,
    ich habe ein Ubuntu desktop 12.04. LTS (ohne GUI) in Vitualbox installiert, host ist win2k3 32bit. Danach habe ich nach dieser (HowTo Ausführliche Anleitung Igel Thin Client 564 LX Premium als Oscam Server mit Debian) anleitung OSCAM installiert, easymouse konfiguriert, usw. hat alles perfekt geklappt.
    mein problem ist nur, das ubuntu beim start oder beim neustart über SSH ( genau beim lila bildschirm mit diesen 4 blinkenden punkten), der virtualbox "hängt" und zwar solange bis die VM einmal den focus bekommt und ich irgendwas auf der tastur drücke. danach kommt kurz darauf der login promt und auch die OSCAM startet nun im hintergrund ohne das ich mich einloggen muss (so wie es sein soll). das komische ist nur, das die VM die ganze zeit über SSH ansprechbar ist, nur die blöde OSCAM wird nicht automatisch gestartet...

    bin linux noob, kann mir jemand helfen?

    danke schonmal...
     
    #1
  2. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    43
    Beruf:
    DJ
    AW: Start der Dienste (OSCAM) hängt bis Tastureingabe in Virtualbox

    Hi xD

    Hast Du in der rc.local auch sicher das "&" hinter Oscam stehen?


    /usr/local/bin/oscam &

    Mara
     
    #2

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.