Smargo und DM800 keine funktion

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von Malak, 17. Juli 2009.

  1. Malak
    Offline

    Malak Hacker

    Registriert:
    16. März 2009
    Beiträge:
    365
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    Hi,
    bräuchte mal wieder eure hilfe. Kriege die Smargo net zum laufen.

    folgendes habe ich alles gemacht:

    1. In der Kernel Modules Setup Einstellung:
    Smargo& other USB Card readeres chipset Ftdi = Ja
    Other Usb card readers chipset pl2303 =ja

    2. in der cccam config folgendes eingetragen:
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttsUSB0 6000000

    3. Smargo + Karte eingesteckt

    4. neustart der Box + neustart von cccam

    Leider funzt es immer noch net. Kann mir jemand vielleicht sagen woran das liegt?

    PS: Image: Multiboot ->Nabilolo 0.11G2

    PPS: Der Samrgo soll später mit AutoCam arbeiten
     
    Zuletzt bearbeitet: 17. Juli 2009
    #1
  2. @die
    Offline

    @die Meister

    Registriert:
    17. Oktober 2008
    Beiträge:
    813
    Zustimmungen:
    1.666
    Punkte für Erfolge:
    93
  3. emil1
    Offline

    emil1 Moderator Digital Eliteboard Team

    Registriert:
    22. März 2009
    Beiträge:
    2.490
    Zustimmungen:
    2.587
    Punkte für Erfolge:
    113
    AW: Smargo und DM800 keine funktion


    Hallo

    3. Smargo in Pc > Treiber installieren > werte auf dreambox setzen

    treiber DB

    gruß
     
    #3
    Malak gefällt das.
  4. djkrass
    Offline

    djkrass Newbie

    Registriert:
    23. Dezember 2009
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Smargo und DM800 keine funktion

    versuchs mal so in der config
    /dev/ttyUSB0
     
    #4
  5. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    63
    AW: Smargo und DM800 keine funktion

    dieser eintrag ist nicht für ne dream,sondern schätzungsweise für nen server!
     
    #5
  6. czutok
    Offline

    czutok VIP

    Registriert:
    17. März 2009
    Beiträge:
    24.920
    Zustimmungen:
    9.666
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo und DM800 keine funktion

    jungs ganz einfach die antwort steht in post 1 !!

    1. In der Kernel Modules Setup Einstellung:
    Smargo& other USB Card readeres chipset Ftdi = Ja
    Other Usb card readers chipset pl2303 =ja

    schalte den pl2303 auf nein und es solte funzen , beide treiber gleichzeitig brauchst du für 1 smargo nicht !!
     
    Zuletzt bearbeitet: 20. Januar 2010
    #6
  7. jimihendrix187
    Offline

    jimihendrix187 Ist gelegentlich hier

    Registriert:
    7. September 2009
    Beiträge:
    57
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Smargo und DM800 keine funktion

    Hi Bitte helft mir habe ein DM 800 mit GP2 und finde diese Kernel Module einstellungen nicht. Wo kann ich denn das im BP einstellen?
     
    #7

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.