Digital Eliteboard

Registrieren dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Gelöst Sky Ci+ Modul + Oscam

Mitglied seit
31. Dezember 2009
Beiträge
8
Gefällt mir
1
Punkte
1
#1
Hallo!

Ich habe folgendes Problem.

Ich nutze Sky über das orig. Ci+Modul bekomme aber auch über eine Cline die Caid 09C4, 098C zugespielt die ich aber für Sky nicht benötige, aber z. B. für Puls4 HD Austria.

Sobald ich jetzt einen Sender von Sky auswähle, bleibt das Bild nach 1 Sekunde hängen, weil er zuerst auf die Oscam zugreift bzw. die sich gegenseitig stören dürften. Auch die Zuweisung im Ci+ Menü bringt keine Änderung.

Meine Config:

Sky nur über das orig Ci+ Modul
HD+ über die orig Karte (1843)
ORF über die orig. Karte (0D98)

SRF über Cline (0500)
XXX über Cline (0500,0100)
HD Austria über Cline (098C, 09C4)

Im Endeffekt sollte dann bei mir alles so laufen. Ich hoffe ihr könnt mir helfen.
.conf
Code:
[oscam.conf]
logfile = /tmp/oscam.log
nice = -1
maxlogsize = 512
preferlocalcards = 2

[dvbapi]
enabled = 1
au = 1
user = local
boxtype = dreambox

[webif]
httpport = 83
httprefresh = 10
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
.user
Code:
[oscam.user]

[account]
user  = local
au = 1
group = 1,2
.server
Code:
[oscam.server]
[reader]
label                         = ORF
protocol                      = internal
device                        = /dev/sci0
caid                          = 0D98
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
group                         = 1
emmcache                      = 1,1,2,0
blockemm-unknown              = 1
blockemm-u                    = 1
blockemm-g                    = 1

[reader]
label                         = hd02
description                   = HD+
protocol                      = internal
device                        = /dev/sci1
caid                          = 1843
boxkey                        = A7642F57BC96D37C
rsakey                        = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
group                         = 1
emmcache                      = 1,1,2,0

[reader]
label                         = CCcamRemote1
description                   = CCcamRemote1
enable                        = 1
protocol                      = cccam
device                        = xxx
user                          = xxx
password                      = xxx
inactivitytimeout             = 30
group                         = 1
cccversion                    = 2.1.1
ccckeepalive                  = 1
 
Zuletzt bearbeitet von einem Moderator:
Mitglied seit
11. September 2010
Beiträge
15.135
Gefällt mir
26.977
Punkte
163
#2
Dann musst Du Services einpflegen. Macht Arbeit, löst aber Dein Problem.
Du musst dich Anmelden um diesen Link zusehen. Melde dich an oder Registriere dich jetzt.
Parameter ist optional
ÄNDERUNG svn9605:03/29/2014
Der Parameter legt fest, welche Quelle zuerst für die Dekodierung verwendet werden sollen.
Beispiel:
preferlocalcards = 0 # lokale Karten werden wie remote Reader behandelt
preferlocalcards = 1 # CacheEX Quellen werden vor lokalen Karten bevorzugt
preferlocalcards = 2 # Lokale Karten werden dem CacheEX vorgezogen
Default:
preferlocalcards = 1 # CacheEX Quellen werden vor lokalen Karten bevorzugt


MfG
 
Thread Starter
OP
R
Mitglied seit
31. Dezember 2009
Beiträge
8
Gefällt mir
1
Punkte
1
#3
Danke für deine Antwort!

Kannst du mir Bitte ein wenig erklären, wie man das genau anlegen muss? Ich hab jetzt ein wenig gesucht und mir eine Liste von den Services zusammenkopiert. Wo muss ich das dann überall eintragen?

Und was meinst du genau mit preferlocalcards? Er soll ja immer zuerst auf die lokalen Karten zugreifen?

Code:
[SKY-Komplett]
caid                          = 09C4,098C
provid                        =
srvid                         = 002A,0192,0015,0018,000E,001C,001A,0010,0206,0016,0013,00A8,000C,000D,0017,0034,0024,0032,0193,0194,0191,0198,0031,0022,007F,0082,008A,0080,30D6,007C,0076,0071,0070,006E,0089,007E,0088,007B,0065,0090,0091,0093,0085,000A,000B,002B,0009,0008,0014,0204,0019,0029,0196,0195,0197,0074,006B,006F,0083,0086,0087,008B,008C,001E,00DD,00DE,0107,0111,011B,0125,012F,0139,0143,014D,00FD,006D,0081,0072,010C,0116,0120,012A,0134,013E,0148,0152,0102,010E,0118,0122,012C,0136,0140,014A,0154,0104,008F,0229,00DF,0106,0110,011A,0124,012E,0138,0142,014C,00FC,0069,010B,0115,011F,0129,0133,013D,0147,0151,0101,0228,0201,0159,0163,016D,0079,0012,00FB,0105,010F,0119,0123,012D,0137,0141,014B,00FE,014E,0078,0000,1018,0084,007A
 

Oben