Sicherheits-Updates für Flash Player, AIR und Chrome

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von camouflage, 12. August 2010.

  1. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.441
    Zustimmungen:
    3.519
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    [FONT=&quot]Adobe hat seinen Flash Player aktualisiert, um mehrere als kritisch eingestufte Sicherheitslücken zu beseitigen. Dies zieht weitere Updates nach sich, etwa für AIR und Googles Web-Browser Chrome.[/FONT]
    [FONT=&quot]Ohne vorherige Ankündigung hat Adobe neue Versionen seines Flash Player für alle Plattformen bereit gestellt. In Flash Player 10.1.82.76 hat Adobe sechs Sicherheitslücken beseitigt, von denen fünf als kritisch gelten. Adobe AIR steht in der neuen Version 2.0.3 bereit und Google hat Chrome aktualisiert.[/FONT]
    [FONT=&quot]Im Adobe Security Bulletin APSB10-16 nennt der Hersteller fünf Schwachstellen, über die ein Angreifer beliebigen Code einschleusen und ausführen könnte. In allen fünf Fällen können Speicherinhalte durcheinander geraten. Die sechste Lücke lässt sich für Click-Jacking-Angriffe nutzen. Eine entsprechend präparierte Web-Seite könnte Besucher mit einer durchsichtigen Ebene über das tatsächliche Ziel von Web-Links täuschen.[/FONT]
    [FONT=&quot]Da Adobe RIA-Entwicklungs-Tool AIR den Flash Player enthält, sind AIR-Versionen vor 2.0.3 ebenso anfällig. Auch für Anwender, die Flash Player 10 nicht installieren können oder wollen, hat Adobe mit Flash Player 9.0.280 eine Lösung parat. Nutzer von Flash Professional CS3, CS4 und CS5 sowie Flex 3 und 4 sollten ihren Flash Player ebenfalls auf den neuen Stand bringen.[/FONT]
    [FONT=&quot]Googles Web-Browser Chrome hat seit einiger Zeit den Adobe Player fest eingebaut. Daher hat Google ein Update auf Chrome 5.0.375.126 bereit gestellt, das den neuen Flash Player mitbringt. Es wird automatisch herunter geladen und installiert.[/FONT]
    [FONT=&quot]Außerdem hat Adobe Security Bulletins und Sicherheits-Updates für Flash Media Server und ColdFusion bereit gestellt. Deren Schwachstellen hängen allerdings nicht mit den vorgenannten Flash-Lücken zusammen. In der kommenden Woche will Adobe Sicherheitslücken im Adobe Reader und Acrobat stopfen.[/FONT]
     
    #1
    Karl gefällt das.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.