Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk server gewechselt. neuer server startet nicht?

Dieses Thema im Forum "CS Root & Vserver" wurde erstellt von sreevo, 21. Mai 2013.

  1. sreevo
    Offline

    sreevo Ist oft hier

    Registriert:
    23. April 2012
    Beiträge:
    131
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    28***
    hallo, mein alter igel server ist abgeschmiert und macht komische geräusche.
    deshalb hab ich mir nen neuen igel gekauft, hab die cf gewechselt vom alten in den neuen igel, ipc schein zu starten, aber kann nicht drauf zugreifen übers webinterface oder per putty auf den igel?!

    was muss ich machen?

    gruß
     
    #1
  2. Warpilein
    Offline

    Warpilein Stamm User

    Registriert:
    14. Dezember 2010
    Beiträge:
    1.210
    Zustimmungen:
    405
    Punkte für Erfolge:
    83
    AW: server gewechselt. neuer server startet nicht?

    Musst denn Server mal an einem Monitor anklemmen und dann das Netzwerk einrichten

    Kann sein das es schon reicht in udev regeln deine alte Mac Adresse zu löschen und die neue dafür einzutragen


    Gesendet von meinem NexusHD2 mit Tapatalk 2
     
    #2
  3. sreevo
    Offline

    sreevo Ist oft hier

    Registriert:
    23. April 2012
    Beiträge:
    131
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    28***
    AW: server gewechselt. neuer server startet nicht?

    hab ihm am monitor, schreibe vom handy, wie kann ich da nun meine mac addresse ändern, was muss ich eingeben?
    währ euch mega dankbar wenns klappt

    gruß
     
    #3
  4. Warpilein
    Offline

    Warpilein Stamm User

    Registriert:
    14. Dezember 2010
    Beiträge:
    1.210
    Zustimmungen:
    405
    Punkte für Erfolge:
    83
    AW: server gewechselt. neuer server startet nicht?

    Gib mal
    cd /etc/udev/rules.d und dann enter drücken
    ls wieder enter
    Nun sollte da was von network persisten sein das mit nano öffnen beim alten Eintrag (steht irgendwo eth0 drinnen) am Anfang der Zeile ne # setzen
    Dann drunter Eintrag eth1 in eth0 ändern speichern (strg x) und danach reboot dann sollte es gehen

    Gesendet von meinem NexusHD2 mit Tapatalk 2
     
    #4
    LuckyLuck und Alex gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.