Samrgo Freetz NewCS Problem

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von skyerjoe, 22. Juni 2010.

  1. skyerjoe
    Offline

    skyerjoe Freak

    Registriert:
    23. März 2010
    Beiträge:
    252
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Smargo Freetz NewCS Problem

    Moin leutz,

    Hab ein Problem mit meinem New CS auf der Fritz.box


    Also hier mal die Configuration und die Hardware:

    Cs-Home-Server:

    Fritzbox 7270: Firmware-Version 54.04.80freetz-devel-4574M
    mit USB-Stick Auslagerung

    Cardreader Smargo mit einer S02 Karte:

    Mode = Fixed
    Frequency = 6.00
    Kernel = Normal
    T-mode = T=0
    EGT = 0



    So etz mal meine New CS Einstellungen:

    Zugriff soll dirrekt über eine N-line erfolgen CCCAM auf dem Server ist komplett abgeschaltet.


    NewCS.xml:

    Code:
    newCSconfig>
    <readers name="Smargo">
    <device>
    <name>smargo</name>
    <type>smartreader+</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000 00 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000</ipk>
    <ucpk>000000000000000000000000000000000000000000 00 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>50000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>1080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>password</name>
    <password>password</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>newcs</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    </newCSconfig>
    
    Die NEWCS Settings von der Fritz:

    [​IMG]]







    Hier ein Auszug aus dem Log:
    Code:
    rc.mod version freetz-devel-4574M
    crond is disabled
    Starting telnetd...done.
    Starting Freetz webinterface...done.
    Starting syslogd...done.
    vsftpd is disabled
    openvpn is disabled
    samba is disabled
    cccam is disabled
    Starte NewCS-Cardserver...
    USB-Serial Module geladen
    NewCS-Server gestartet!
    Starting AVM-Plugins/var/media/ftp/uStor01/emu/newcs/newcs.start: line 14: can't create /dev/pts/0: Input/output error
    ...mediasrv/var/media/ftp/uStor01/emu/newcs/newcs.start: line 14: can't create /dev/pts/0: Input/output error
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:57:36
    Reading Config file from /var/media/ftp/uStor01/emu/newcs/newcs.xml
    [ 01:00:59 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 01:00:59 ] [ Config ] Auto readers config enabled
    [ 01:00:59 ] [ Config ] Devicetype in config must be wrong, defaulting to Phoenix..
    [ 01:00:59 ] [ Config ] Devicetype in config must be wrong, defaulting to Phoenix..
    [ 01:00:59 ] [ Config ] Option <cache> not present, defaulting EMM: 20, ECM: Dynamic
    ...mini[ 01:01:00 ] [ NewCS ] Ready to GO! :)
    (failed)...ntfs...onlinepb...samba...tam...webdav...done.
    swap is disabled
    killall: sed: no process killed
    
    AVM Firewall:

    Ports sind in der AVMFirewall intern Freigeschalten


    Problem: Ich kann nicht auf das Webinterface von NewCS zugreifen.


    Woran liegt das?


    thnx for help skyerjoe
     
    Zuletzt bearbeitet: 22. Juni 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.302
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Samrgo Freetz NewCS Problem

    Erst mal,
    die Einstellung für den Smargo mit S02 Karte muss so sein
    Auto
    Dream
    1
    0


    Und dein NewCS startet nicht, weil dir die Datei
    newcs.start
    auf deinem USB Stick fehlt. Die gehört mit in den Ordner newcs, den du auf´m Stick unter emu findest
     
    #2

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.