Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Sagem DBox 2 (Kabel) Probleme

Dieses Thema im Forum "Sorglosimage 1 X Intel" wurde erstellt von AMDvsIntel, 17. November 2011.

  1. AMDvsIntel
    Offline

    AMDvsIntel Newbie

    Registriert:
    17. November 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi!

    Ich bin neu hier und hoffe mir kann geholfen werden...

    So, nen bekannter von mir hatte mir vor einiger zeit seine olle D-Box2 von Sagem geschenkt, mit dem hinweis das KEIN System druff is...

    Tja, und so is es auch... :emoticon-0121-angry
    Nun wollte ich versuchen das ding wieder fit zu bekommen, was aber Irgendwie nicht so gelingen will...
    Die Box hat einen Intelchip drinne, das weis ich soweit schonmal.

    Habe im netz nach verschiedenen Images geschaut, und auch den DBox2 Bootmanger am laufen, nur wenn ich das Image auswähle kommt ne meldung es fehle der : Das NFS Root verzeichnis muss existieren...

    Mit PC's kenn ich mich ja aus... aber hier komm ich nicht weiter...

    Im Anhang mal nen Foto was das Display von der Box sagt...


    Bitte um hilfe...
     
    #1
  2. plueschtier
    Offline

    plueschtier Ist oft hier

    Registriert:
    27. September 2009
    Beiträge:
    166
    Zustimmungen:
    576
    Punkte für Erfolge:
    93
    Beruf:
    Informationselektroniker für Büro & Systemtechnik
    Ort:
    NRW
    AW: Sagem DBox 2 (Kabel) Probleme

    Wo kommst du her ??

    KÖLN / DUESSELDORF / NEUSS ??

    Dann mache ich dir die BOX fertig ;)
     
    #2
  3. sammy909
    Offline

    sammy909 Spezialist

    Registriert:
    6. Juni 2010
    Beiträge:
    527
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    Oldenburg
    AW: Sagem DBox 2 (Kabel) Probleme

    Hi, Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #3
    greggy gefällt das.
  4. Trollkopf
    Offline

    Trollkopf Elite User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.744
    Zustimmungen:
    1.681
    Punkte für Erfolge:
    113
    Ort:
    im schönen Harz
    AW: Sagem DBox 2 (Kabel) Probleme

    denke mal das problem liegt daran das ein falsches image geflasht wurde.

    die meisten boxen von sagem haben nur 1x flash chip, sehr wenige 2x.

    lies mal hier:

    https://www.digital-eliteboard.com/showthread.php?6527-Flashen-mit-Hallenberg-%28-mit-null-modem-Kabel-%29

    das funktioniert auch nur mit einem crossoverkabel. das nullmodemkabel dient eigentlich nur zum mitschneiden

    des logs.

    anschließend besorgst du dir hier ein passendes image:

    https://www.digital-eliteboard.com/downloads.php?do=cat&id=360

    sat oder kabel. schau aber vorher mal rein wieviel chips du hast.

    dann suchst du dir dein passendes image aus, flashen und zum schluß kanalsuche.
     
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.