RaspberryPi und Easymouse2 wollen nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von BolekLolek, 4. November 2013.

  1. BolekLolek
    Offline

    BolekLolek Newbie

    Registriert:
    4. November 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo, ich bekomme einfach das nicht hin.
    Auf dem Raspberry läuft Raspbian, daran ist eine Easymouse 2 Premium mit einer V14 drin.
    Ich spiele schon seit 2 Tagen an den Configs rum und es will einfach nicht.
    Hier mein Log:
    2013/11/04 13:57:18 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r9003 (arm-linux-gnueabihf)
    2013/11/04 13:57:18 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3695
    2013/11/04 13:57:18 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/11/04 13:57:18 0 s signal handling initialized
    2013/11/04 13:57:18 0 s newcamd: initialized (fd=5, port=50002)
    2013/11/04 13:57:18 0 s -> CAID: 098C PROVID: 000000
    2013/11/04 13:57:18 0 s emV14 [mouse] creating thread for device /dev/ttyUSB0
    2013/11/04 13:57:18 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/04 13:57:18 0 s waiting for local card init
    2013/11/04 13:57:18 128E050 h webif: decompressed 52414 bytes back into 154648 bytes
    2013/11/04 13:57:18 128E050 h HTTP Server running. ip=0.0.0.0 port=8888
    2013/11/04 13:57:18 128C358 r emV14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/11/04 13:57:19 128C358 r emV14 [mouse] card detected
    2013/11/04 13:57:20 128C358 r emV14 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/11/04 13:57:20 128C358 r emV14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/11/04 13:57:20 128C358 r emV14 [mouse] Setting baudrate to 38400 bps
    2013/11/04 13:57:20 128C358 r emV14 [mouse] Calculated work ETU is 26.05 us
    2013/11/04 13:57:21 128C358 r emV14 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    2013/11/04 13:57:23 128C358 r emV14 [mouse] card system not supported
    2013/11/04 13:57:23 128C358 r emV14 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/11/04 13:57:24 128C358 r emV14 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/11/04 13:57:24 128C358 r emV14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/11/04 13:57:24 128C358 r emV14 [mouse] Calculated work ETU is 104.20 us
    2013/11/04 13:57:25 128C358 r emV14 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    2013/11/04 13:57:29 128C358 r emV14 [mouse] card system not supported
    2013/11/04 13:57:29 128C358 r emV14 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/11/04 13:57:29 128C358 r emV14 [mouse] card initializing error
    2013/11/04 13:57:30 0 s init for all local cards done
    2013/11/04 13:57:30 0 s anti cascading disabled

    und hier die Config (hier vorgeschlagen)
    [reader]
    label = emV14
    description = Sky_V14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    Kann eigentlich auch die EasyMouse defekt sein, obwohl es im Log "Init card protocol T0, FI=1, F=372, D=4, N=2" drin steht ?
    Könnte mir jemand freundlicherweise erklären was da nicht stimmt ?
     
    #1
  2. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    25.343
    Zustimmungen:
    18.513
    Punkte für Erfolge:
    113
    AW: RaspberryPi und Easymouse2 wollen nicht

    wie ist die easymouse eingestellt (dip schalter)?
     
    #2
  3. BolekLolek
    Offline

    BolekLolek Newbie

    Registriert:
    4. November 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: RaspberryPi und Easymouse2 wollen nicht

    Oh ja, habe ich vergessen zu schreiben : 3.3V phoenix 3.58 MHz
     
    Zuletzt bearbeitet: 4. November 2013
    #3
  4. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.617
    Zustimmungen:
    4.357
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: RaspberryPi und Easymouse2 wollen nicht

    hast das mal versucht,das hilt nicht nur bei Freezern




    [TD="width: 242"] [FONT=Arial, sans-serif]Beim Freeze-Problem mit dem Raspian Wheezy 09-18-2012 (USB Treiber Problem)[/FONT]




    [/TD]
    [TD="width: 768"]  [FONT=Courier New, monospace][FONT=Arial, sans-serif]sudo nano /boot/cmdline.txt[/FONT][/FONT]


     [FONT=Courier New, monospace][FONT=Arial, sans-serif]Alten Inhalt löschen. Bei mir sah der so aus: [/FONT][/FONT]
    „[FONT=Arial, sans-serif]dwc_otg.lpm_enable=0 console=ttyAMA0,115200 kgdboc=ttyAMA0,115200 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 elevator=deadline rootwait“[/FONT]


     [FONT=Courier New, monospace][FONT=Arial, sans-serif]Und folgendes einfügen:[/FONT][/FONT]
    [FONT=Arial, sans-serif]dwc_otg.microframe_schedule=1 smsc95xx.turbo_mode=N sdhci-bcm2708.missing_status=0 sdhci-bcm2708.sync_after_dma=0 dwc_otg.lpm_enable=0 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 rootwait dwc_otg.speed=1[/FONT]
    [/TD]
     
    #4
    BolekLolek gefällt das.
  5. BolekLolek
    Offline

    BolekLolek Newbie

    Registriert:
    4. November 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: RaspberryPi und Easymouse2 wollen nicht

    Kann ich mal versuchen, aber erst morgen.
    Da ich nur ein Windows user bin, hätte ich mal eine Frage: kann ich das so übernehmen oder muss da noch etwas anpassen? Und was wird denn da Überhaupt verstellt ?
     
    #5
  6. fosiel
    Offline

    fosiel Ist gelegentlich hier

    Registriert:
    11. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: RaspberryPi und Easymouse2 wollen nicht

    hallo...

    ins7e11 = 15
    ndsversion = 2


    das hab ich noch in meiner config stehn und damit läufts!

    Gesendet von meinem GT-I9300 mit Tapatalk
     
    #6
  7. BolekLolek
    Offline

    BolekLolek Newbie

    Registriert:
    4. November 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: RaspberryPi und Easymouse2 wollen nicht

    @fosiel , das hat nichts gebracht, habe ich schon auch vorher so getestet, trotzdem danke.

    @cojo
    , das hat was gebracht. Also war das kein direktes oscam Problem, sondern ein Raspberry Problem. Wie hätte ich drauf kommen sollen :emoticon-0179-headb

    Ich war schon kurz davor den HTPC in der Bucht einzustellen, aber jetzt rennt es dank Euch wieder wie es soll, was für ein schöner Tag :emoticon-0169-dance

     
    #7

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.