Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Probleme mit FW 7.9 auf ttgo 710

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von mastersilvio, 7. November 2008.

  1. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo erstmal

    habe versucht mit den Easytool Karten zu aktivieren und die TTsystem

    zu bearbeiten aber trotzdem wird keine Karte gefunden ...


    Wer kann helfen ???

    Danke und Gruss Master S.
     
    #1
  2. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    mach mal eine Version unter 7.5, dann wirds klappen. So viel ich weiß kann man ab 7.5 die ttsystem nicht patchen

    MfG Liese
     
    #2
  3. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hi kann die Irgendwo downloaden ???

    Gruss Master S.
     
    #3
  4. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    wenn man so keine 7er findet nicht. Bei TomTom gibt es ja nur die neusten NC. Vielleicht hat ja jemand ein Backup, das er zu verfügung stellt. Frag mal bei RotePete nach der hat auch ein 710

    MfG Liese
     
    #4
  5. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Kann mir keiner helfen ???ß

    Welche Navcore funktioniert noch auf TTGO 710

    Gruss Master S.
     
    #5
  6. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    sei nich traurig ich versuch dir ja schon zu helfen.:20:
    Fang mal an mit dem Navcore 8.051 von hier und lade das ->Backup für alle TT Geräte zum einfügen NC 8.051 (Anleitung bei + TTHome Dll crack)
    runter
    In der Anleitung die dabei steht was du brauchst. Es klappt nicht immer alles beim ersten mal. Und es werden auch probs auftreten, die man lösen muß. Also nicht ungeduldig werden.
    Ich glaube der 710er ist mit Fernbedienung, oder? Die funzt mit der 8er version glaub ich nicht. Fang mal an und berichte.

    MfG Liese
     
    #6
  7. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    So habe nun die beiden Dateien kopiert welche Karten funz. ???
     
    #7
  8. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    kanst du dir aussuchen. Am Besten nimmst du die 8er Karten.

    MfG Liese
     
    #8
  9. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hi habe Karte Western Central Europe 2Gb auf TT in einen Ordner entpackt

    und restart ... ( Version 8.1 ...)

    Danach lief zwar System und erkannte Map und schrieb Karte kann mit diesem
    Gerät nicht nutzen zitat (Sie können diese Karte nicht auf diesem Gerät nutzen :Western_and_Central_Europe_2GB )

    Gruss Master S.
     
    #9
  10. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    du hast es aber so wie hier gemacht?? Das ist zwar eine beschreibung für das NC 7, aber bei der 8er gehts genauso.

    MfG Liese
     
    #10
  11. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Ja habe ich ...
    Gruss Master S.
     
    #11
  12. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Hallo,
    ich kann mir nur denken, das dir bei der Freischaltung der Karten ein flüchtigkeitsfehler unterlaufen ist.
    GeräteID falsch eingegeben (passiert meißtens)? flasches NC fürs TT genommen (ist mir auch mal passiert und wunderte mich warum die Karte nicht freischaltet)? Vielleicht ein Karten fehler, versuchs mal mit einer anderen. Manchmal ist das wie verhext, einfach weiter probieren.
    Ich werde noch neuere Karten hochladen, vielleicht gehts dann besser.

    MfG Liese
     
    #12
  13. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Probleme mit FW 7.9 auf ttgo 710

    Wenn du weiter das NC 7.9 benutzen willst. Hier ist die Anleitung, wie es geht.​

    MfG Liese​
     
    #13
  14. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Werde es mal probieren
    Danke erstmal

    Gruss Master S.
     
    #14
  15. mastersilvio
    Offline

    mastersilvio Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Probleme mit FW 7.9 auf ttgo 710

    Habe es probiert leider ohne Erfolg habees mit der DACH 8.152003 Karte getestet...


    Wann muss genau die System Datei ersetzt werden ganz zum Schluss

    oder ????

    Gruss Master S.
     
    #15

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.