Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Problem mit Navcore

Dieses Thema im Forum "Archiv (Alte Links usw.)" wurde erstellt von Ucho123, 21. Juni 2011.

  1. Ucho123
    Offline

    Ucho123 Newbie

    Registriert:
    30. Dezember 2009
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo habe TomTom One.Habe Navcore 9.026 drauf gemacht aber stimmt was nicht bei jedes mall hängt er sich beim Land wechsel auf und stertet neu.Brauche ein tipp was ich machen soll.Danke
     
    #1
  2. Tina Redlight
    Offline

    Tina Redlight Elite Lord

    Registriert:
    21. Mai 2009
    Beiträge:
    5.276
    Zustimmungen:
    4.738
    Punkte für Erfolge:
    113
    AW: Problem mit Navcore

    Hi

    Du kannst

    1. Die original NC nehmen
    2. Dir eine andere NC suchen, wo das Gerä nicht zickt

    Mir kommt es darauf an, mit aktuellen Karten von A nach B zu kommen. Das geht mit der original NC

    1. BACKUP machen (mit dem Totalcommander, Wind. Explorer)
    2. Gerät formatieren
    3. Mit der TomTom Home Soft das Gerät updaten lasen (mehrmals, bis keine updates mehr angezeigt werden)
    4. aktuelle Karte drauf kopieren (aktuell =870.xx)
    5. Gerät starten
    6. NC patchen, oder duch eine gepatchte ersetzen
    7. Karte freischalten
    8. freuen
     
    #2
    Ucho123 gefällt das.
  3. Ucho123
    Offline

    Ucho123 Newbie

    Registriert:
    30. Dezember 2009
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Problem mit Navcore

    Super Tina es hat geklapt.
    Danke
     
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.