Problem mit Image für die 3170

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von desty999, 18. März 2012.

  1. desty999
    Offline

    desty999 Ist oft hier

    Registriert:
    12. April 2008
    Beiträge:
    109
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    @märklin

    habe mir das image DEB_3170_04.58-freetz-devel-8783.de_external auf die fritz geflasht, lüppt auch soweit nur ein fehler bekomme ich nicht weg...

    kann meine smartmouse2 damit nicht ansprechen, bekomme immer den fehler



    modprobe: can't load module usbserial (kernel/drivers/usb/serial/usbserial.ko): unknown symbol in module, or unknown parameter
    rm: can't remove '/dev/ttyUSB4': No such file or directory
    rm: can't remove '/dev/ttyUSB5': No such file or directory
    rm: can't remove '/dev/ttyUSB6': No such file or directory

    kann man dagegen was machen ???

    mfg
     
    #1
  2. märklin
    Offline

    märklin Guest

    hast du den den FDTI Treiber geladen ?
    poste mal die Telnet Ausgabe....

    Code:
    cat /proc/bus/usb/devices
     
    #2
  3. desty999
    Offline

    desty999 Ist oft hier

    Registriert:
    12. April 2008
    Beiträge:
    109
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hi märklin

    habe über telnet nachgesehen und es wird der treiber nicht geladen, in der zeile steht dann None

    das einzige image was überhaupt läuft ist

    --> 3170_04.58freetz-devel-4235M.de_20100122-140740

    ka was an dem anders ist wie bei den anderen

    Evtl hilft das weiter ?








    [TD="align: left"]AUTOMOUNT
    USBSTORAGE
    [/TD]
    [TH="align: left"]AUTHORIZED-KEYS
    AVM-FIREWALL
    FSTYP
    HASERL
    MODCGI
    VSFTPD
    [/TH]
    [TD="align: left"]fat
    ftdi_sio
    fuse
    pl2303
    scsi_mod
    usb_storage
    usbcore
    usbserial
    vfat
    [/TD]
    [TH="align: left"]ld_uClibc
    libcrypt
    libdl
    libfreetz
    libftdi
    libgcc_s
    libiconv
    libm
    libnsl
    libpthread
    librt
    libuClibc
    libusb
    [/TH]




    [TD="align: left"]ASSISTANT
    AURA_USB
    CAPIOVERTCP
    FTPD
    HELP
    SMBD
    [/TD]
    [TD="align: left"]SYSLOGD[/TD]
    Patches:
    Pakete: Module: Libraries:
    Entfernt: CGI-Pakete:
     
    #3
  4. märklin
    Offline

    märklin Guest

    die external hast du hochgeladen....und der Stick wird auch als uStor01 erkannt ???
    wenn ja dann schreibe das mal in die

    rc.custom
    Code:
    modprobe -r ftdi_sio
    modprobe ftdi_sio 
    /etc/init.d/rc.oscam start
    speichern und Fritte neu starten....
    dann mal gucken ob es bei oscam funktioniert...oder oscam gegen cccam tauschen....
     
    #4
  5. desty999
    Offline

    desty999 Ist oft hier

    Registriert:
    12. April 2008
    Beiträge:
    109
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hi,

    hab als erstes die external auf den stick hochgeladen, danach recover und als nächtes dann freetz.
    Der stick wird als uStor01 erkannt.


    [TD="class: pathrw"]/*var/*media/*ftp/*uStor01[/TD]
    [TD="class: bartdthpdg"]/*dev/*sda1[/TD]
    [TD="class: bartdth"]vfat[/TD]
    egal was ich mache es wird einfach der treiber dafür nicht geladen :(
     
    #5
  6. märklin
    Offline

    märklin Guest

    auch nicht mit dem Eintrag in der rc.custom....
     
    #6
  7. desty999
    Offline

    desty999 Ist oft hier

    Registriert:
    12. April 2008
    Beiträge:
    109
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hi,

    nein der treiber wird auch nicht mit rc.custom geladen :(


    haste evtl noch eine Idee ?


    mfg
     
    #7

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.