problem mit cccam 2.1.4 läuft bei mir nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von vanillasky1977, 15. Februar 2010.

  1. vanillasky1977
    Offline

    vanillasky1977 VIP

    Registriert:
    11. August 2008
    Beiträge:
    359
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    hallo

    ich habe das debian lenny wie im anderen thread instaliert.

    die instalation von cccam 2.1.4 läuft auch super nur wenn ich die cccam dann starte kommt folgender fehler

    CCcam.2.1.4.x86_64: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by CCcam.2.1.4.x86_64)

    habe das debian lenny amd64 für 64bit

    wo ist da der fehler?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: problem mit cccam 2.1.4 läuft bei mir nicht

    glibc bzw. libc6 version von lenny ist zu alt...
     
    #2
  4. vanillasky1977
    Offline

    vanillasky1977 VIP

    Registriert:
    11. August 2008
    Beiträge:
    359
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    AW: problem mit cccam 2.1.4 läuft bei mir nicht

    und wo bekomme ich ne neue her?

    hab mir schon den wolf gegoogelt
     
    #3
  5. K@masutra
    Offline

    K@masutra Ist oft hier

    Registriert:
    15. November 2008
    Beiträge:
    137
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: problem mit cccam 2.1.4 läuft bei mir nicht

    apt-get install libstdc++6
     
    #4
    vanillasky1977 gefällt das.
  6. vanillasky1977
    Offline

    vanillasky1977 VIP

    Registriert:
    11. August 2008
    Beiträge:
    359
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    AW: problem mit cccam 2.1.4 läuft bei mir nicht

    apt-get install libstdc++6
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese Status-Informationen ein... Fertig
    libstdc++6 ist schon die neueste Version.
    Die folgenden Pakete wurden automatisch installiert und werden nicht länger benötigt:
    libbrlapi0.5 libicu38
    Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.


    habe die neuste oder es gibt kein update.

    aber gehen tut es nicht
     
    #5

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.