Gelöst Opticum X405P HD SW 1.08.7689 läßt sich nicht flashen

Dieses Thema im Forum "Opticum X405/X406" wurde erstellt von Dario93, 3. Mai 2013.

  1. Dario93
    Offline

    Dario93 Newbie

    Registriert:
    10. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo leute habe mir eine Opticum besorgt und wollte eig ein Update auf die neueste emusoft hier im Board machen.
    ich habe es mit 2 verschiedenen usb sticks versucht kein erfolg da wahrscheinlich kein Downgrade möglich ist weil es
    noch keine 1.08 emusoft gibt:emoticon-0179-headb.Was soll ich tun ?
     
    #1
  2. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    #2
    Dario93 gefällt das.
  3. Dario93
    Offline

    Dario93 Newbie

    Registriert:
    10. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Opticum X405P HD SW 1.08.7689 keine EMUSOFT

    Hab es gerade Probiert Top läuft einwandfrei vielen dank für deine Hilfe ;)
     
    #3
  4. h04x
    Offline

    h04x Newbie

    Registriert:
    9. November 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Opticum X405P HD SW 1.08.7689 keine EMUSOFT

    Sorry, dass ich diesen alten Thread aus dem Totenreich zurück holen muss, aber ich hab folgendes problem und bin zu blöd zu verstehen wie ich es behoben bekomme :(

    Ich habe die Opticum X406P mit der Firmware 1.08.7689 NO PVR. Habe auch den oben genannten converter für die 406 probiert aber ich bekomme dauernd nur eine Fehlgeschlagen meldung.

    Kann mir einer nen tipp geben wie ich die firmware aufspiele?

    Usb ist auf Fat32, habs sogar via FTP Server versucht kein erfolg
     
    #4

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.