Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Ösis dunkel bei Inet camd3 Clients

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von zapper0815, 4. September 2012.

  1. zapper0815
    Offline

    zapper0815 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    243
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    Hallo zusammen,

    ich hab doch noch ein Problem bei meinen Inet Clientboxen die von meinem Oscam Server auf meiner Fritzbox 7141 bedient werden ....sie werden bei den Ösi Sendern einfach nicht hell ! Die interne Box läuft ohne Probleme , nur über Internet klappt es nicht...hier ein kurzer Log Auszug :

    2012/09/04 17:10:11 5D66A0 c user (0D95&000010/0000/2EFE/80:04D8): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d95)
    2012/09/04 17:10:11 5D66A0 c user (0D05&000010/0000/2EFE/9C:28AB): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d05)
    2012/09/04 17:10:11 5D66A0 c user (0648&000000/002A/2EFE/4C:1D50): rejected caid (128 ms) (0/0/0/0) - 0648:2EFE unknown (invalid caid 648)
    2012/09/04 17:10:21 5D66A0 c user (1702&000000/0000/2EFE/93:6207): rejected group (121 ms) (0/0/0/0) - 1702:2EFE unknown (no matching reader)
    2012/09/04 17:10:21 5D66A0 c user (0D95&000010/0000/2EFE/80:6CB3): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d95)
    2012/09/04 17:10:21 5D66A0 c user (0D05&000010/0000/2EFE/9C:A4A7): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d05)
    2012/09/04 17:10:21 5D66A0 c user (0648&000000/002A/2EFE/4C:3869): rejected caid (128 ms) (0/0/0/0) - 0648:2EFE unknown (invalid caid 648)
    2012/09/04 17:10:31 5D66A0 c user (1702&000000/0000/2EFE/93:2669): rejected group (129 ms) (0/0/0/0) - 1702:2EFE unknown (no matching reader)
    2012/09/04 17:10:31 5D66A0 c user (0D95&000010/0000/2EFE/80:155A): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d95)
    2012/09/04 17:10:31 5D66A0 c user (0D05&000010/0000/2EFE/9C:7304): rejected caid (128 ms) (0/0/0/0) - RTL Living (invalid caid d05)

    Es ist so als würde der falsche Reader abgefragt....die wenn die Clients die Karte auf dem Server abfragen klappt alles ohne Probleme

    Woran liegt das ? Wisst ihr Rat ?

    Gruß zapper0815
     
    #1
  2. tobias216
    Offline

    tobias216 Ist gelegentlich hier

    Registriert:
    16. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    30
    Punkte für Erfolge:
    18
    AW: Ösis dunkel bei Inet camd3 Clients

    Bitte poste mal deine User- und Reader-Config. So kann man da nichts zu sagen.
     
    #2
  3. zapper0815
    Offline

    zapper0815 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    243
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: Ösis dunkel bei Inet camd3 Clients

    Ok....hier 2 User...die sehen alle genau gleich aus

    oscam.user

    [account]
    user = user1
    pwd = pass1
    group = 1
    uniq = 1
    monlevel = 0
    services = skywelt,skyweltextra,skyfilm,skyhd,skyppv,skysport, hdplus,swisse,astrabums, hustler,mtvhd,unlimited,sextv,sex2,austriasat,hdaustria,mtvunlimited,orfcw
    betatunnel = 1833.FFFF:1702
    suppresscmd08 = 1
    keepalive = 1

    [account]
    user = user2
    pwd = pass2
    group = 1
    uniq = 1
    monlevel = 0
    services = skywelt,skyweltextra,skyfilm,skyhd,skyppv, hdplus,swisse,astrabums, hustler,mtvhd,unlimited,sextv,sex2,austriasat,hdaustria,mtvunlimited,orfcw
    betatunnel = 1833.FFFF:1702
    suppresscmd08 = 1
    keepalive = 1


    oscam.server

    [ reader]
    label = skyp02reader
    description = SkyP02Karte
    protocol = mouse
    device = /dev/ttyUSB0
    services = skywelt,skyfilm,skyppv,skysport
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    [ reader]
    label = hd02reader
    description = HD02Karte
    enable = 0
    protocol = mouse
    device = /dev/ttyUSB1
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = BF.............................4DD5
    boxkey = A7..................37C
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    [ reader]
    label = austriasat_camd3
    protocol = camd35
    device = 192.168.178.56,28247
    user = admin
    password = user
    services = swisse,astrabums, hustler,mtvhd,unlimited,sextv,sex2,austriasat,hdaustria,mtvunlimited,orfcw
    caid = 0D05
    ecmwhitelist = 0D05@000010:9C
    group = 1

    [ reader]
    label = orf_camd3
    protocol = camd35
    device = 192.168.178.56,28247
    user = admin2
    password = user2
    services = swisse,astrabums, hustler,mtvhd,unlimited,sextv,sex2,austriasat,hdaustria,mtvunlimited,orfcw
    caid = 0D05
    ecmwhitelist = 0D05@000004:9C
    group = 1


    Meine clients haben in der Camd3.servers

    cs357x://user1:pass1@meine.dyndns.org:20248

    Damit wird die Karte hell aber der Emu nicht....wie gesagt...intern klappt alles bestens
     
    #3
  4. tobias216
    Offline

    tobias216 Ist gelegentlich hier

    Registriert:
    16. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    30
    Punkte für Erfolge:
    18
    AW: Ösis dunkel bei Inet camd3 Clients

    OK, poste mal bitte noch deine oscam.conf und oscam.services. Vielleicht auch einfach mal testweise die Services ganz deaktivieren. Siehst du im Logging vom camd3, dass Oscam sich verbindet?

    Edit: Warum benutzt du überhaupt camd3 bei den Clients und nicht CCcam? Das hätte einige Vorteile.
     
    Zuletzt bearbeitet: 4. September 2012
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.