Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Newcs NewCS - Keine Verbindung

Eselzuechter

Freak
Registriert
25. April 2009
Beiträge
203
Punkte Reaktionen
52
Momentan bin ich echt am verzweifeln. Ich muss irgendetwas übersehen.

Also an meiner Fritzbox (Freetz) habe ich einen Smargo+ angeschlossen, indem ich eine ORF-Karte habe. Die möchte ich nun über NewCS sharen.

Meine newcs.xml sieht so aus:

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Der Port 15000 ist über freetz an die 0.0.0.0 weitergeleitet, sowohl TCP als auch UDP.

Nun möchte ich mit meiner Kathi per camd3 zu newcs connecten. Die Zeile in der camd3.config sieht so aus:

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Es kommt einfach keine Verbindung zu Stande. Woran liegt´s? Der User "dummy" ist immer offline.
 
Zuletzt bearbeitet:
Registriert
18. April 2009
Beiträge
6.105
Punkte Reaktionen
7.382
AW: NewCS - Keine Verbindung

Hi,
01. Port nur im TCP weiterleiten, UDP Port löschen
02. In der Newcs.config fehlt der Hostname, 192.168.178.1
03. dein Port in der Camd3.config Zeile muß auf 15000 eingestellt werden
 
Zuletzt bearbeitet:
OP
E

Eselzuechter

Freak
Registriert
25. April 2009
Beiträge
203
Punkte Reaktionen
52
AW: NewCS - Keine Verbindung

Na ja, ´ne zusätzliche Portfreigabe ist jedenfalls nicht der Grund dafür, dass ich nicht connecten kann, aber trotzdem danke.

Ist der Hostname nicht nur dazu da, um zu beschränken, von wo aus connectet werden darf? - Egal, habe ich auch probiert, funzt nicht.

Und ja, mit dem Port hatte ich mich vertan, hilft mir aber auch nicht weiter, da ich mit dem korrekten Port auch nicht connecten kann.

Hat denn niemand eine Ahnung?

Übrigens, mein Smargo wird zwar erkannt, aber CAID ist immer 0000, obwohl die ORF Karte drin ist.


HAT SICH ERLEDIGT, ES LAG DARAN, DASS DIE KARTE NICHT ERKANNT WURDE!
 
Zuletzt bearbeitet:
Oben