NewCS bleibt hängen

Dieses Thema im Forum "CS Newcs" wurde erstellt von whattson, 20. November 2008.

  1. whattson
    Offline

    whattson Newbie

    Registriert:
    18. März 2008
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe meine UM02 (I02) Karte von UnityMedia bekommen. Das Problem ist nun: Ich bekomme sie leider weder mit camd2 zum laufen oder mit NewCS. Beim Camd2 wird mir als Kartennummer: ffffff angezeigt und unter was unter NewCS ist, seht ihr in der folgenden Log:


    Code:
    /bin/emu # ./newcs
    This is NewCS 1.62 - the New CardServer by the Butter-team..
    Compiled on Aug 27 2008 at 16:49:31
    Reading Config file from /var/tuxbox/config/newcs.xml
    TCP-log password is disabled!
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,udp,tcp
    logger config: level 1 type 3 output 7
    Console log options: level 1 type 3
    udp log: host 192.168.0.100 port 1000
    UDP log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 17:50:01 ] [ Box detect ] Box type 4 (Dbox2)
    [ 17:50:01 ] [ Config ] Option <blockc0> for device 0 (CardReader) not present, defaulting to NO
    [ 17:50:01 ] [ Config ] /dev/tts/0 ECM priority: round
    [ 17:50:01 ] [ Config ] Option <spider> not present for User: newswuser, defaulting to NO
    [ 17:50:01 ] [ EMM Cache ] Initialising dynamic Cache
    [ 17:50:01 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 538
    [ 17:50:01 ] [ Loader ] Starting Telnet on port 3001
    [ 17:50:01 ] [ Loader ] Reader type 4 on node /dev/tts/0
    [ 17:50:01 ] [ Dbox ] Opening device /dev/tts/0
    [ 17:50:03 ] [ Loader ] Unknown card
    [ 17:50:03 ] [ Loader ] Trying Irdeto (T=14)
    [ 17:50:03 ] [ Loader ] Reader type 4 on node /dev/tts/0
    [ 17:50:03 ] [ Dbox ] Opening device /dev/tts/0
    [ 17:50:04 ] [ ATR ] T=1  1etu=5.33us  Guardtime:11etu  CWT:139etu  BWT:15371etu  WWT:153600etu
    [ 17:50:04 ] [ ATR ] Historical bytes: D N A S P 1 4 2   R e v G C 2
    [ 17:50:04 ] [ Loader ] Init Nagra card
    [ 17:50:08 ] [ Keyman ] Adding key 00000000805c44 type 0 on Provider 000000 for caid 1800 ID=0
    [ 17:50:10 ] [ Keyman ] Adding key 00000000805c44 type 1 on Provider 000000 for caid 1801 ID=0
    [ 17:50:10 ] [ Keyman ] Adding key 00000000805c44 type 1 on Provider 000100 for caid 1801 ID=0
    
    Danach passiert nichts mehr!

    Kann es vielleicht sein, dass UM neue I02 Karten einsetzt und die nicht funktionieren?

    edit:

    Es hat sich aufgeklärt!

    Die UM02 Karten sind nicht mehr = I02 Karten!
    Wenn ihr euch eine Karte für die DBox 2 bestellen wollt, sagt denen an der Strippe EXPLIZIT, dass ihr eine I02 wollt!!! (und keine UM02)
     
    #1
  2. motumba
    Offline

    motumba VIP

    Registriert:
    8. Dezember 2007
    Beiträge:
    1.498
    Zustimmungen:
    494
    Punkte für Erfolge:
    83
    Ort:
    Germany
    AW: NewCS bleibt hängen

    Hi.

    UM02, DBOX2, Multicam und gbox klappt perfekt.

    gruss
     
    #2
  3. whattson
    Offline

    whattson Newbie

    Registriert:
    18. März 2008
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: NewCS bleibt hängen

    Ich kann nur wiedergeben, was mir an der Hotline gesagt wurde. Nämlich dass UM02 und I02 nicht mehr das gleiche seien.

    Könntest du mir evtl. diese Zeile
    [ 17:50:04 ] [ ATR ] Historical bytes: D N A S P 1 4 2 R e v G C 2
    von dir posten?
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.