Problem navigon20easy- welche tomtom version paszt?

Dieses Thema im Forum "Navigator 7 Support" wurde erstellt von p_2, 23. September 2011.

  1. p_2
    Offline

    p_2 Ist gelegentlich hier

    Registriert:
    16. Juni 2011
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    ich hoffe, dasz die überschrift alles sagt.

    für antworten und link's bedanke ich mich.

    grüsze jörg
     
    #1
  2. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.819
    Zustimmungen:
    36.007
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: navigon20easy- welche tomtom version paszt?

    Hallo p_2
    Um TomTom auf Navigon zu Instalieren must die Navi erst Unlocken. TomTom auf WinCE 5.0 bietet kein IQRouts, sowie Real View. An deiner stelle wurd ich bei Navigon, als Orginal Soft und Kartenmaterial, bleiben, die sind auch nicht von schlechten Eltern.
     
    #2
  3. p_2
    Offline

    p_2 Ist gelegentlich hier

    Registriert:
    16. Juni 2011
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: navigon20easy- welche tomtom version paszt?

    hallo sebastian,

    ich dachte, ich hätte win-ce 6.0?

    dank für deine schnelle antwort.

    grüsze jörg
     
    #3
  4. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.819
    Zustimmungen:
    36.007
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: navigon20easy- welche tomtom version paszt?

    Wenn du hast schon WinCe 6.0 dann um so mehr wurd ich da bei Orginal bleiben.
     
    #4

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.