Navigon auf Zenec ZE-NC510 / ZE-NC520

Dieses Thema im Forum "Navigon 6 Support" wurde erstellt von fatzo, 19. April 2009.

  1. fatzo
    Offline

    fatzo Ist gelegentlich hier

    Registriert:
    16. März 2009
    Beiträge:
    83
    Zustimmungen:
    161
    Punkte für Erfolge:
    33
    Ort:
    NRW
    Moin zusammen
    versuche seit Tagen ein Navigo
    n auf Zenec ZE-NC510 / ZE-NC520. Als Startrampe benutze ich den Tc, bis jetzt nur immer kann MN6.exe nicht finden, überprüfen sie die Pfadangaben hat jemand schon ähnliches ausprobiert.

    An die Moderatoren! Habe den Thread im falsche Ordner angelegt, könntet ihr ihn bitte verschieben
     
    #1
  2. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.303
    Zustimmungen:
    1.175
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Navigon auf Zenec ZE-NC510 / ZE-NC520

    Welche Navigon Version versuchst Du zum laufen zu bringen?
    Was hat denn Dein Gerät überhaupt für eine Auflösung?
     
    #2
  3. SilasGE
    Offline

    SilasGE Newbie

    Registriert:
    12. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Navigon auf Zenec ZE-NC510 / ZE-NC520

    habt ihr mittlerweile navigon zum laufen gebracht??
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.