Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Navgear GT43 und Igo Proplem

Dieses Thema im Forum "Archiv" wurde erstellt von Dicker0-18, 27. Januar 2010.

  1. Dicker0-18
    Offline

    Dicker0-18 Newbie

    Registriert:
    3. August 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Habe ein GT43 und folgendes Proplem wenn ich IGO 90500 installiere ist die menüsprache nur Englisch vorhanden was muß ich genau machen das Igo läuft Bitte Details
    Vielen Dank im Voraus
     
    #1
  2. henry12
    Offline

    henry12 Ist oft hier

    Registriert:
    9. Mai 2009
    Beiträge:
    137
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Beruf:
    alles was Spaß macht
    AW: Navgear GT43 und Igo Proplem

    Als erstes den Save Ordner von der SD Karte löschen und dann neu starten dabei aufpassen das man als Sprache deutsch auswählt.
     
    #2
  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.472
    Punkte für Erfolge:
    113
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    #3
    Dicker0-18 gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.