Archiv MN7 auf Medion E3240

Dieses Thema im Forum "Medion Archiv" wurde erstellt von brenneis, 1. Juni 2010.

  1. brenneis
    Offline

    brenneis Newbie

    Registriert:
    30. Mai 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!

    Ich veruche schon seit 2 Tagen einen Navigon MN7 auf meinem Medion E3240 laufen zu lassen. Mit einem MN 7.3.6 hab ich es schon geschafft es über den Desktop von der SD-Karte aus zu starten, nur hab ich damit keinen GPS- und keinen TMC-Empfang.
    Die 7.4.3 aos dem Opica-Thread lässt sich aber gar nicht starten.
    Mit einem Start-Script hab ich es auch schon versucht, aber das hängt sich bei der Desktop-Ansicht auf.
    Mach ich was falsch oder funktioniert auf dem 3240 kein Navigon??
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. greffen
    Offline

    greffen Ist oft hier

    Registriert:
    1. Februar 2010
    Beiträge:
    101
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Ort:
    Münsterland
    AW: MN7 auf Medion E3240

    Hallo,
    kein gps muss du hier schauen: Navigon\Settings in die Usersettings.xml

    <Type>2</Type>
    <GPSPort>2</GPSPort>
    <Baudrate>57600</Baudrate>
    <DRVPrefix />
    </GPS>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>


    und dann Softreset machen !
     
    #2

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.