Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst LB_mode 2 funktionert nicht (config inside)

Dieses Thema im Forum "OScam Archiv" wurde erstellt von 3v0, 13. Juli 2012.

  1. 3v0
    Offline

    3v0 Newbie

    Registriert:
    10. Juli 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Bekomme es nicht hin das beide S02 Karten abwechselnd abgefragt werden.
    Sitze schon seit 1 Woche daran und habe schon diverse config änderungen
    durchgeführt und mich durchs Forum gewühlt.
    Finde einfach den Fehler nicht =(

    zurzeit sieht es bei mir so aus:


    # oscam.conf
    OSCAM 1.10rc-svn build #5921
    [global]
    serverip = 192.168.178.35
    logfile = /var/log/ipc/OScam.log
    cachedelay = 120
    unlockparental = 1
    nice = -1
    maxlogsize = 1024
    saveinithistory = 1
    clientmaxidle = 600
    clienttimeout = 10


    #
    waitForCards = 1
    preferlocalcards = 1
    lb_auto_betatunnel = 0
    lb_mode = 2
    lb_save = 150
    lb_savepath = /tmp/.oscam/stat
    lb_min_ecmcount = 5
    saveinithistory = 1


    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 12000
    reshare = 2
    version = 2.1.1
    forward_origin_card = 1

    [webif]
    httpport = 83
    httpuser = *********
    httppwd = *********
    httprefresh = 15
    httpallowed = 127.0.0.1,1.1.1.1-255.255.255.255
    httphideidleclients = 1

    Oscam.user

    [account]
    user = ***********
    pwd = ***********
    group = 1,2,3,4
    uniq = 0
    au =
    services = hdplus1,sky
    cccmaxhops = 3
    cccreshare = 0


    Oscam.server
    [ reader]
    label = HDplus1
    protocol = smartreader
    group = 1
    cardmhz = 357
    mhz = 368
    caid = 1830
    ident = 1830:003411,000000,008011
    services = HDplus1
    emmcache = 1,3,2
    blockemm-unknow = 1
    device = Serial: Reader 1
    rsakey = *************
    boxkey = *************

    [ reader]
    label = sky
    protocol = smartreader
    detect = CD
    group = 2
    mhz = 800
    cardmhz = 600
    emmcache = 1,3,2
    caid = 1702
    services = sky
    device = Serial: Reader *****
    blockemm-unknow = 1


    [ reader]
    label = sky2
    protocol = smartreader
    detect = CD
    group = 3
    mhz = 800
    cardmhz = 600
    emmcache = 1,3,2
    caid = 1702
    services = sky
    device = Serial:Reader *******
    blockemm-unknow = 1



    [reader]
    label = ORFemu
    enable = 1
    protocol = camd35
    device = 192.168.178.35,12345
    user = ********
    password = *****
    caid = 0D05
    ident = 0D05:000000,000004,000010
    group = 4


    Bis auf die 2te Karte läuft der Server einwandfrei!
    und ja sie ist aktiviert ;)





     
    Zuletzt von einem Moderator bearbeitet: 13. Juli 2012
    #1
  2. Kermit
    Offline

    Kermit Guest

    AW: LB_mode 2 funktionert nicht (config inside)

    Hi,

    mal eine andere OScam Version ausprobiert?

    Grüße

    Kermit
     
    #2
  3. 3v0
    Offline

    3v0 Newbie

    Registriert:
    10. Juli 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: LB_mode 2 funktionert nicht (config inside)

    ja hatte ich auch schon probiert =(
     
    #3
  4. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.655
    Zustimmungen:
    3.126
    Punkte für Erfolge:
    113
    AW: LB_mode 2 funktionert nicht (config inside)

    Du musst in der oscam.server bei den Readern

    lb_weight = 300

    für SkyDE

    Der Rest (physische Reader) gib mal:

    lb_weight = 150

    Ich würde aber LB_Mode 1 machen ...
     
    #4
  5. 3v0
    Offline

    3v0 Newbie

    Registriert:
    10. Juli 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: LB_mode 2 funktionert nicht (config inside)

    lb_weight brachte keinen erfolg =(

    Code:
    [
    
    
    reader]
    label = sky
    protocol = smartreader
    detect = CD
    group = 2
    mhz = 800
    cardmhz = 600
    emmcache = 1,3,2
    caid = 1702
    device = Serial:
    
    
    Reader #####
    blockemm-unknow = 1
    lb_weight = 300
    enable = 1
    
    [
    
    
    reader]
    label = sky2
    protocol = smartreader
    detect = CD
    group = 3
    mhz = 800
    cardmhz = 600
    emmcache = 1,3,2
    caid = 1702
    device = Serial:
    
    
    Reader ######
    blockemm-unknow = 1
    lb_weight = 300
    enable = 1
    lb_mode 2 nutz ich weil ich nur lokale Karte habe
     
    #5
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.655
    Zustimmungen:
    3.126
    Punkte für Erfolge:
    113
    AW: LB_mode 2 funktionert nicht (config inside)

    Mache mal lb_mode = 1 ... auch wenn du nur lokale Karten hast!
    Wieviele User (Clienten) greifen gerade auf die beiden SkyDE Karten zu?
     
    #6
  7. Kick_1
    Offline

    Kick_1 Spezialist

    Registriert:
    28. November 2007
    Beiträge:
    675
    Zustimmungen:
    126
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    AW: LB_mode 2 funktionert nicht (config inside)

    forward_origin_card = 1 mach da mal ne 0 rein
     
    #7
  8. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: LB_mode 2 funktionert nicht (config inside)

    jo mit forward_origin_card = 1 werden immer alle Karten bei anfragen mit einbezogen.
    Mach da ne 0 rein und es sollte klappen das die Karten im Wechsel abgefragt werden.
    Je nachdem wieviel User dann schauen wird immer die Karte genommen die am längsten keine Anfrage hatte...
     
    #8
  9. 3v0
    Offline

    3v0 Newbie

    Registriert:
    10. Juli 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: LB_mode 2 funktionert nicht (config inside)

    Supi
    forward_origin_card auf 0 hat geklappt ;)
    Vielen Dank ^^
     
    #9

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.