Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst keine POI-Suche mehr möglich

Dieses Thema im Forum "IGO 8 Blitzer und Pois" wurde erstellt von alexander2009, 7. August 2018.

  1. alexander2009
    Offline

    alexander2009 Newbie

    Registriert:
    23. August 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,

    ich habe folgende Software auf meinem Junsun D100 auf SD-Karte:

    Angebot Software - iGO Primo Truck HERE Full Europe EVO Q2 2017

    Ich habe mir von campercontact die Stellplätze geladen (Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren) und mit POIConverter in eine kml umgewandelt.

    Wenn ich nun nach diesen POIs suche, dauert das eine Weile, funktioniert aber.
    Die nächste Suche geht dann gar nicht mehr. Auch Ziele in der Nähe (Tankstelle, Restaurant etc.) ist dann ausgegraut.

    Setze ich die Software auf Werkseinstellung zurück, geht alles wieder so lang, bis ich die campercontact POIs durchsuche.

    Kann mir da vielleicht jemand helfen? Sind es vielleicht zu viele POIs (mehr als 26000)?
     
    #1
  2. renato
    Offline

    renato Moderator Digital Eliteboard Team

    Registriert:
    28. Januar 2010
    Beiträge:
    792
    Zustimmungen:
    3.753
    Punkte für Erfolge:
    93
    Mal versucht eine neuere "global_cfg.zip" zu verwenden.
     
    #2
    salatin gefällt das.
  3. alexander2009
    Offline

    alexander2009 Newbie

    Registriert:
    23. August 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
  4. G-ulash
    Offline

    G-ulash Spezialist Supporter

    Registriert:
    5. Dezember 2012
    Beiträge:
    588
    Zustimmungen:
    5.641
    Punkte für Erfolge:
    93
    Was hat denn 3D mit POI zu tun ?
    Ich denke entweder die Umsetzung .ov2 nach kml oder zu viele POI sei dein Problem. Ohne die POI geht doch alles fehlerlos, nicht war?
     
    #4
    salatin gefällt das.
  5. alexander2009
    Offline

    alexander2009 Newbie

    Registriert:
    23. August 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    3D hat natürlich nix mit POI zu tun.
    Mein Post sollte nur mitteilen, ja ich habe eine neuere global_cfg im Einsatz, aber es nicht die neueste, weil ich keine 3D-Logos wollte.

    Dass es zu viele POIs sind, war ja nur eine Vermutung.

    Wer mal Zeit und Lust hat, zu testen, für den habe ich die Datei mal angehängt.
     

    Anhänge:

    #5
  6. Arto
    Offline

    Arto Hacker

    Registriert:
    5. Juni 2009
    Beiträge:
    349
    Zustimmungen:
    213
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Deutschlandsberg, Österreich
    Ich kann dir eine Lösung anbieten; ich hatte genau dasselbe Problem und der Grund für
    dieses Verhalten sind fehlerhafte kml-Dateien. Ich habe aber den Ort des Fehlers bis jetzt
    nicht identifizieren können, sodass ich mir mit 3 verschiedenen Vorgangsweisen behelfe.

    Die fehlerhaften POIs werden nach der Verwendung unter den "letzten Zielen" abgespeichert.
    So lange du das Gerät nicht ausschaltest, passiert nichts und du kannst problemlos weitere
    POIs suchen. Sobald du allerdings die Software beendest, werden die fehlerhaften Dateien
    auch im "save" Ordner ablelegt und dort erst werden sie als fehlerhaft erkannt.
    Wenn du das nächste Mal startest, erscheint die POI-Suche angegraut und nichts geht mehr.

    1. Lösung: Bevor du die Software beendest, löscht du alle POIs aus der Gruppe "campercontact"
    aus den "letzten Zielen" heraus, dann startet das Programm wieder ohne den Fehler.

    2. Möglichkeit: Wenn du den POI aufgerufen hast, erscheint um den Punkt herum ein Kreis.
    Wenn du nun ganz knapp daneben antippst verschwindet der Kreis und du wählst dadurch nur
    einen "beliebigen" Punkt und nicht mehr einen aus der Gruppe "campercontact". Dieses
    knappe Danebentippen beeinträchtigt die Suche in keiner Weise, da es in der Natur nur um
    ein paar Meter geht, und der Platz wird trotzdem gefunden.

    3.) Wenn du einmal vergessen hast, vor dem Beenden des Programmes die POIs aus den
    letzten Zielen zu löschen, erkennst du es sofort, weil nach der nächsten Suche die Punkte wieder
    angegraut sind. Einfach aus den "letzten Zielen" die campercontact - POIs löschen, neu
    starten und alles passt wieder.
     
    #6
    alexander2009 gefällt das.
  7. alexander2009
    Offline

    alexander2009 Newbie

    Registriert:
    23. August 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Wow, perfekt!

    Es funktioniert genau so, wie Du beschrieben hast.

    Vielen Dank! Mit den beschriebenen Workarounds kann ich gut leben.
     
    #7

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden