Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst Keine mkv´s über DLNA / UPNP Browser sichtbar

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von a1s2, 18. Dezember 2013.

  1. a1s2
    Offline

    a1s2 Newbie

    Registriert:
    4. Februar 2011
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    hallo,

    ich habe seit ein paar tagen die quad.
    ich habe das neueste openmips aufgespielt und den dlna / upnp browser installiert.
    wenn ich nun filme über mein nas sehen will werden mir keine mkv´s angezeigt.
    woran liegt das?

    gruss
     
    #1
  2. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.625
    Zustimmungen:
    4.813
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    Keine Ahnung, aber ich mach das anders. Ich binde den NAS im Netzwerkmanager ein, starte dann den MediaPlayer und browse zu meinen Filmen
     
    #2
  3. a1s2
    Offline

    a1s2 Newbie

    Registriert:
    4. Februar 2011
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    ok, danke. so gehts.

    leider habe ich nun ein anderes problem.
    ich habe keinen ton in den mkv´s mit dts.
    was muss ich tun?
     
    #3
  4. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.625
    Zustimmungen:
    4.813
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    Soweit ich weiß ist das wohl im Moment ein Bug in openMips 2.1 wurde zumindest mal im Gigablueboard schon berichtet. Ich hoffe da kommt bald ein Fix.
     
    #4
  5. a1s2
    Offline

    a1s2 Newbie

    Registriert:
    4. Februar 2011
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    ok, habs gelöst. muss ein anderer treiber eingespielt werden dann funktionierts.
     
    #5
  6. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.625
    Zustimmungen:
    4.813
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    Welchen hast Du genommen?
     
    #6
  7. a1s2
    Offline

    a1s2 Newbie

    Registriert:
    4. Februar 2011
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    die dvb.ko vom 20.08
    damit funktionierts aber es bringt paar bildstörungen im menü mit sich. der auswahlbalken passt nicht mehr so richtig.
    kann ich verschmerzen.
     
    #7
    McMighty gefällt das.
  8. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.625
    Zustimmungen:
    4.813
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Keine mkv´s über DLNA / UPNP Browser sichtbar

    Ja, bei dem Treiber gabs noch den Bug mit den Streifen im Menü. Ansonsten war der Treiber echt stabil. Danke für die Info.
     
    #8

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.