Kein Ton bei SkyHD mit Hadu / USB-DVBS2-Empfehlung

Dieses Thema im Forum "Sat Karten" wurde erstellt von TribunMaximus, 12. November 2011.

  1. TribunMaximus
    Offline

    TribunMaximus Newbie

    Registriert:
    11. November 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe Zugriff auf einen privaten CCam-Server und mir da gestern mittel DVBView (neueste Version) und Hadu alles eingerichtet.
    Alles funktioniert auch wunderbar, bis auf das ich bei SkyHD keinen Ton habe, bei ARD HD oder Sky normal allerdings schon.
    Woran kann das liegen?
    DirectX11 liegt vor, ebenfalls PowerDVD10.
    Die Codecs von PowerDVD10 kann ich auch auswählen - siehe Screenshot "sound3".
    Meiner Meinung nach liegt es den Codecs, denn DVBView zeigt unten AC3 (5.1) an.

    Was sind die korrekten Einstellungen damit es läuftm bzw. wo liegt mein Fehler?

    Noch eine Frage: Ich habe die Dateien "CSA.dll", "MakroCSA.dll", "SOFTCSA.dll" und FDDecsa.dee" in DVBView-Verzeichnis installiert, weil das hier in einer Anleitung so stand.
    Ist das wirklich notwendig oder nicht? Aber auf das Soundproblem hat es leider keinen Einfluß - auch wenn ich die weglösche ist der Ton immer noch weg.

    Letzte Frage: Ich möchte mir jetzt für meinen All-in-One-PC eine externe DVB-S2-USB-Lösung zulegen. Habt ihr da einen Tipp, womit DVBView und Hadu am besten laufen?

    Vielen Dank für eure Hilfe.

    Gruß Maximus!
     
    #1
  2. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.806
    Punkte für Erfolge:
    113
    AW: Kein Ton bei SkyHD mit Hadu / USB-DVBS2-Empfehlung

    Hier bist du besser aufgehoben, da es kein CCcam Problem ist ;)

    [​IMG]
     
    #2
  3. MR Download
    Offline

    MR Download Elite User

    Registriert:
    5. Januar 2012
    Beiträge:
    1.675
    Zustimmungen:
    407
    Punkte für Erfolge:
    83
    AW: Kein Ton bei SkyHD mit Hadu / USB-DVBS2-Empfehlung

    Download AC3Filter - AC3Filter
    lad dir das runter und installier es, dein problem kommt nur bei HD sendern vor, da SD kein AC3 ton verwendet!
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.