Suche IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

Dieses Thema im Forum "iGO Primo" wurde erstellt von raab, 11. Februar 2012.

  1. raab
    Offline

    raab Ist gelegentlich hier

    Registriert:
    12. September 2009
    Beiträge:
    33
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Hi Jungs,

    bin händeringend auf der Suche nach der vorgenannten Version.
    Das Suchen im Board und auch im Netz blieb leider ohne Erfolg, da die links entweder <fake> oder verständigerweise <dead> sind.

    Hat einer von Euch einen brauchbaren link für mich, oder kann diese Version mal hochladen?
    Wichtiger Hinweis: diese Version war damals zunächst in den Navgear's ausgeliefert. Besten Dank dafür!

    greetings
    raab

    Hey, wo sind denn unsere Helden geblieben? Alle im Urlaub? Und das ohne Laptop! :emoticon-0179-headb

    Stöbert Eure Festplatten durch, da wird sich sicher etwas finden!

    Greetings
    raab
     
    Zuletzt von einem Moderator bearbeitet: 11. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. wiscal
    Offline

    wiscal Super-Moderator Digital Eliteboard Team

    Registriert:
    21. Juli 2010
    Beiträge:
    6.598
    Zustimmungen:
    54.155
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Hallo,

    nicht so hastig, auch wenn du es eilig hast! Es wird sich bestimmt jemand melden... also einfach inzwischen abwarten :ja
     
    #2
    raab gefällt das.
  4. bretzi
    Offline

    bretzi Ist gelegentlich hier

    Registriert:
    22. Januar 2011
    Beiträge:
    56
    Zustimmungen:
    68
    Punkte für Erfolge:
    18
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 12. Juli 2013
    #3
    Elektrode, ruderbernd, wku und 6 anderen gefällt das.
  5. raab
    Offline

    raab Ist gelegentlich hier

    Registriert:
    12. September 2009
    Beiträge:
    33
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    besten dank @bretzi :emoticon-0170-ninja

    gibt es noch ein password dazu?

    viele grüße
    raab

    edit:
    bist aber schnell! danke nochmals...
     
    #4
  6. bretzi
    Offline

    bretzi Ist gelegentlich hier

    Registriert:
    22. Januar 2011
    Beiträge:
    56
    Zustimmungen:
    68
    Punkte für Erfolge:
    18
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Sorry, hatte ich vergessen.
     
    #5
    raab gefällt das.
  7. Sarty
    Offline

    Sarty Newbie

    Registriert:
    5. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Bayern
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Hi, bretzi, ist leider das falsche passwort: 7z meldet "Data error in encrypted file "xxx" Wrong password? Kannst weiterhelfen?
    v.G. Sarty
     
    #6
  8. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.525
    Zustimmungen:
    6.178
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Moin,entpacke das Ganze mal mit WinRar.Funzt perfekt.
     
    Zuletzt bearbeitet: 16. Februar 2012
    #7
    ruderbernd, Sarty und bretzi gefällt das.
  9. Sarty
    Offline

    Sarty Newbie

    Registriert:
    5. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Bayern
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Danke, 7z hat da wohl ein "schwarzes Loch" :emoticon-0103-cool:
    BtW, welche Karten kann ich von wo laden? und muß ich noch andere files einfügen, wie "voice" etc.?
    v.G.
    Sarty
     
    #8
  10. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.525
    Zustimmungen:
    6.178
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Hallo,Stimmen sollten schon content/voice ordner sein.Sieh mal im Contentordner in den einzelnen Ordnern nach ob sie einen Inhalt haben.Karten kannst Du hier finden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
    kuku00 gefällt das.
  11. bretzi
    Offline

    bretzi Ist gelegentlich hier

    Registriert:
    22. Januar 2011
    Beiträge:
    56
    Zustimmungen:
    68
    Punkte für Erfolge:
    18
    AW: IGO Primo 1.1 (August 2010) ver. 8.5.11.154123

    Um tts stimmen zu nutzen brauchst du das tts Paket und die tts Stimmen dazu.Ist glaube ich im Download oben nicht enthalten.
     
    #10

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.