Anfragen Maps Ich suche Navi/Software Update für meinem Audi Q5 (08/2009)

Dieses Thema im Forum "Audi Archiv" wurde erstellt von donasp8, 12. Oktober 2013.

  1. donasp8
    Offline

    donasp8 Newbie

    Registriert:
    3. Dezember 2010
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo Liebe Freunde!

    ich habe einen Q5 Bj 08/09 mit folgende Software Version drauf:

    HNav_EU_P0022_D1

    und folgende Navi DB Version:

    8R0060884E_ECE 5.8.5

    Ich bin den ganzen Tag auf der Suche nach einem Update.

    Kann mir bitte jemand helfen die neueste Version zu finden?

    Besten Dank u. Gruß aus Athen!

    Panos
     
    #1
  2. hermit3
    Offline

    hermit3 Newbie

    Registriert:
    9. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Ich suche Navi/Software Update für meinem Audi Q5 (08/2009)

    Hallo
    Dann sind wir schon 2 die suchen
    Meine Version:
    Software=HNav_EU_K0022_2_D1
    NAV_DB Version=8R0060884C_ECE 5.6.8
    Vielleicht hat jemand die Lösung.
    Habe nun mehrere Anfragen gestartet
    Gruß.
     
    #2
  3. omg1010
    Offline

    omg1010 Ist gelegentlich hier

    Registriert:
    25. Juni 2010
    Beiträge:
    50
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    AW: Ich suche Navi/Software Update für meinem Audi Q5 (08/2009)

    Kommt auf das verbaute MMI an. Eigentlich müsste das doch das MMI 3G sein oder nicht? Dafür werden doch hier 2013er und auch die ganz neuen 2014er Karten und FW-Updates angeboten ...

    Gruss
    omg
     
    #3
  4. thadon
    Offline

    thadon Hacker

    Registriert:
    6. März 2009
    Beiträge:
    402
    Zustimmungen:
    356
    Punkte für Erfolge:
    63
    AW: Ich suche Navi/Software Update für meinem Audi Q5 (08/2009)

    Ihr habt 8R Karten drauf, das heißt MMI 3G mit HDD, also MMI 3G High, bei euch funktionieren die MMI Updates aus diesem Thread http://www.digital-eliteboard.com/s...3g-hdd-8R0-060-884-AR-6-15-5-(2013)-Anleitung und dann könntet ihr euch auch noch aus diesem Thread http://www.digital-eliteboard.com/s...BK-6-17-3-(2014)-Firmware-8R0906961DF-(K0257) das aktuelle Update K0257 und die 2014er Maps + Aktivierung drauf machen, sollte bei euch ohne Probleme funktionieren!
     
    #4

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.