Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

HRT Smargo oscam 2.2 - ich krieg ne kriese

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Mr.N.E.1., 2. September 2011.

  1. Mr.N.E.1.
    Offline

    Mr.N.E.1. Newbie

    Registriert:
    31. August 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    ich bekomm die hrt karte nicht hin.

    hardware:
    Fritz Box 7390
    Firmware 84.05.05

    Freetz-Image:
    DEB_Nonstick_7390_Nonstick_05.05freetz-devel-7565M.de_20110901-173932.image
    https://www.digital-eliteboard.com/downloads.php?do=file&id=14956

    Smargo:
    Firmware-Version 1.05
    Settings:
    Auto
    normal
    1
    0

    in Freetz habe ich:
    unter oscam - usb-comport alles deaktiviert.

    dann oscam und dropbear auf autostart gestellt, die box neu gestartet und vor dem neustart den smargo mit der karte eingesteckt.

    unter oscam.server habe ich folgendes geändert:

    [ reader]
    label = hrt
    protocol = smartreader
    device = 002:002
    showcls = 0
    caid = 0500
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 0500:020A00
    group = 1
    emmcache = 1,3,2

    was mich zu folgendem log führt:
    über den letzten hinweis: waiting for local card init
    kommt oscam nicht.

    woran könnte es denn liegen? hab ich den smargo falsch eingestellt? oder oscam ? oder oder oder?
     
    Zuletzt bearbeitet: 7. September 2011
    #1
  2. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.242
    Zustimmungen:
    2.793
    Punkte für Erfolge:
    113
    AW: HRT Smargo oscam 2.2 - ich krieg ne kriese

    Hat sich denn wer mit dem Thema nochmal beschäftigt? Wollte gerne auf oscam umstellen bei mir, kriege die HRT aber auch nicht zum laufen mit gleichen Einstellungen :(
     
    #2
  3. märklin
    Offline

    märklin Guest

    AW: HRT Smargo oscam 2.2 - ich krieg ne kriese

    ist das diese Karte ?
    HRT Viaccess card (internal cardreader)

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120
    saveinithistory = 1
    PreferLocalCards = 1

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@0500:030a00

    [webif]
    httpport = 16002
    httpuser = root
    httppwd = xxx
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    ——-

    [ reader]
    Label = HRT
    Protocol = internal
    Detect = cd
    Device = /dev/sci0
    EMMCache = 1,3,2
    Group = 1
    CAID = 0500
    ident = 0500:030a00

    ——-

    [account]
    user = oscam_user
    pwd = oscam_password
    group = 1
    AU = HRT
     
    #3
  4. karimi
    Offline

    karimi Meister

    Registriert:
    6. Dezember 2011
    Beiträge:
    786
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    he<y Freunde habt ihr es mittlerweile hinbekommen?
    Ich wollte es die tage angehen, da wäre mir ein update von euch sehr lieb, ob es mitlerweile geht und woran es eventuel lag.

    Grüße
     
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.