Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst Hilfe Falk S400-S450

Dieses Thema im Forum "Falk" wurde erstellt von Goldibear, 17. März 2013.

  1. Goldibear
    Offline

    Goldibear MFC Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    7.079
    Zustimmungen:
    94.445
    Punkte für Erfolge:
    113
    Beruf:
    Zoodirektor
    Ort:
    Bärenbau
    Hallo Leute,

    so brauche mal jemanden der sich gut mit Falk auskennt.
    Habe hier ein Falk S400/S450 das nicht mehr funtzen will.
    Problem beim Starten erscheint die Meldung Navigations Software nicht gefunden.
    Der Zugriff auf das Flashlaufwerk über USB geht leider auch nicht mehr, auch wird er vom Falk Navi Manger nicht mehr erkannt.
    Habe das Navi bekommen von einem Nachbar mit der bitte es eventuell wieder zum laufen zu bringen.

    So nun meine Frage, lässt sich dort was Updaten und wie komme ich an das Navi ran.
    Zudem wäre es hilfreich wenn ihr mir ein paar Links und Anleitungen dazu geben könntet.
    Ich würde den Nachbar gerne helfen nur kenne ich die Falk Navis so nicht das ist nicht mein Fachgebiet.

    Also wenn jemand eine Lösung weiß wäre es gut wenn er sie mir mitteilen könnte.



    OK Leute,

    da es hier ja keine Leuchte gibt was die Falk Navis betrifft, hat sich mitlerweile auch das Problem bereits erledigt.
    Hier ist der interne ( MFD) Speicher defekt.
    Da kann man auch nichts mehr tun, ausser die gelbe Tonne behelligen mit der Aufnahme.
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.