Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Hilfe dringend! Error: opening device /dev/v13

Dieses Thema im Forum "Andere Router Modelle Archiv" wurde erstellt von cheffffe, 12. Oktober 2013.

  1. cheffffe
    Offline

    cheffffe Ist oft hier

    Registriert:
    23. Mai 2010
    Beiträge:
    152
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hi,
    ich benutze einen Pogoplug mit Easymouse und V13 Karte. Seit heute habe ich die Meldung und es geht nichts mehr

    2013/10/12 12:18:50 1FA2D28 r sky_V13 [mouse] ERROR: Opening device /dev/v13 (errno=2 No such file or directory)
    2013/10/12 12:18:50 1FA2D28 r sky_V13 [mouse] Cannot open device: /dev/v13

    Mit lsusb wird der Reader gefunden:
    root@OpenWrt:~# lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux 3.3.8 ehci_hcd Marvell Orion EHCI
    Bus 001 Device 002: ID 05e3:0608 Linux 3.3.8 ehci_hcd USB2.0 Hub
    Bus 001 Device 003: ID 0403:6001 Reader gefunden == A5***BZ

    Was kann das sein.

    Ich habe den Fehler gefunden. Ich hatte von Watchdog 1.08 auf 1.09 upgedated. Das hat dann seltsamsterweise meine watchdog.config ebenfalls resettet. Damit war der Reader nach einem Pogo-Reboot nicht mehr unter v13 erreichbar. Gut das ich eine Sicherung hatte :D
     
    Zuletzt von einem Moderator bearbeitet: 12. Oktober 2013
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.