Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Häufige Abstürtze mit Version 1.10rc-svn, build #5983, system=i686-pc-linux

Dieses Thema im Forum "OScam Archiv" wurde erstellt von kleinemeise, 31. Oktober 2011.

  1. kleinemeise
    Offline

    kleinemeise Ist oft hier

    Registriert:
    8. Januar 2010
    Beiträge:
    114
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Beruf:
    IT-Systemadministrator
    Hallo Leute,

    ich bin seit kurzen von CCCAM komplett auf OSCAM umgestiegen und habe ein SKY und ein HD Plus Abo laufen.

    Jetzt habe ich das Problem, dass oscam 2-5 mal am Tag einfach abstürzt - ohne Fehlermeldung. Das LOG zeigt dann nur:

    Code:
    2011/10/31 21:10:41 B5F3AB70 c cccam(s) user2:  parse_msg=6
    2011/10/31 21:10:41 B5FA6B70 c user (1702&000000/0070/93:288F): found (687 ms) by sky (of 1 avail 1)
    2011/10/31 21:10:41 B5F6AB70 c cccam(s) user:  parse_msg=2
    2011/10/31 21:10:41 B5F6AB70 c cccam(s) user:  parse_msg=2
    
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Mon Oct 31 21:15:01 2011
    -------------------------------------------------------------------------------
    2011/10/31 21:15:01 B78899C0 s >> OSCam <<  cardserver started, version 1.10rc-svn, build #5983 (i686-pc-linux)
    2011/10/31 21:15:01 B78899C0 s version=1.10rc-svn, build #5983, system=i686-pc-linux, nice=-1
    2011/10/31 21:15:01 B78899C0 s client max. idle=120 sec, debug level=8
    2011/10/31 21:15:01 B78899C0 s max. logsize=5000 Kb, loghistorysize=4096 bytes
    2011/10/31 21:15:01 B78899C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    Ich prüfe alle 5min, ob OSCAM noch läuft und starte im fehlerfall automatisch neu -das war aber nur für den Notfall gedacht.

    Habt ihr eventuell noch ein paar Tips, an was es liegen kann?

    Mein System: Ubuntu x86, Version siehe oben

    Meine oscam.conf
    Code:
    [global]
    nice          = -1
    WaitForCards  = 1
    ClientTimeout = 5
    LogFile = stdout
    CacheDelay = 20
    LogFile     = /var/log/oscam.log
    maxlogsize     = 5000
    PidFile    = /var/run/oscam.pid
    
    [newcamd]
    key = 010xxxx4
    port  =  34XX0@1843:003411
    
    [webif]
    httpport = 8888
    httpuser = root 
    httppwd = XXXXX
    httprefresh = 0
    httpallowed = 192.168.178.0-192.168.178.254,127.0.0.1
    httphideidleclients = 0
    httpreadonly
    
    
    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240
    
    
    OSCAM.Server lass ich mal weg - sollte ja nicht die Ursache sein?

    Bin für jede Hilfe dankbar
     
    #1
  2. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.242
    Punkte für Erfolge:
    113
    AW: Häufige Abstürtze mit Version 1.10rc-svn, build #5983, system=i686-pc-linux

    An der Oscam.conf liegt es nicht...

    Hast du mal versucht die aktuelle aus dem unstable Feed zu installieren? Probier das mal aus, um eine Fehlerquelle auszuschließen.
     
    #2
  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    14.040
    Zustimmungen:
    6.317
    Punkte für Erfolge:
    113
    AW: Häufige Abstürtze mit Version 1.10rc-svn, build #5983, system=i686-pc-linux

    An der Oscam könnte es liegen, es ist eine rc ( release candidat ), keine stable!
     
    #3
  4. kleinemeise
    Offline

    kleinemeise Ist oft hier

    Registriert:
    8. Januar 2010
    Beiträge:
    114
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Beruf:
    IT-Systemadministrator
    ist aber nicht die stable unter - Datenbase - Digital Eliteboard die selbe Version?

    ok, hab jetzt erstmal "version 1.20-unstable_svn, build #6003 (i686-pc-linux)" laufen -- bisher nur einen Absturz. Wo finde ich eigentlich die letzte stable Version für Linux?
     
    Zuletzt von einem Moderator bearbeitet: 3. November 2011
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.