Frage wegen Newcs.xml

Dieses Thema im Forum "CS Newcs" wurde erstellt von ancofima, 10. Januar 2010.

  1. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    646
    Zustimmungen:
    156
    Punkte für Erfolge:
    43
    Hallo an Alle
    Ich habe jetzt in meinen Debian Server Newcs Installiert und habe in der xml auch meinen smrgo configuriert und zwar so:
    <readers name="Phoenix">
    <device>
    <name>MCT</name>
    <type>Smartreader+</type>
    <mhz>357</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <crypto-special>No</crypto-special>
    <PTShandshake>No</PTShandshake>
    <carddetect>no</carddetect>
    <newcamd_port>13000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <priority>round</priority>

    Ich habe aber das problem das der Smargo nicht erkannt wird daher wollte ich euch fragen ob jemand von euch mir eventuell sagen kann wo der fehler liegt.

    Wer Rechtschreibfehler findet kann sie behalten und eventuell bei der Bucht anbieten:emoticon-0136-giggl
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.294
    Zustimmungen:
    1.167
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Frage wegen Newcs.xml

    Was hast Du denn für eine Smartkarte? Dementsprechend sollte auch die Mhz Zahl eingestellt werden.

    Bei mir zB. klappt es mit diesen Einstellungen bei meiner D02 Karte. Die Karte sollte im Leser sein, sonst klappt das nicht mit der Erkennung

    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface</name>
    <type>smartreader+</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
     
    #2
  4. Bafrali55
    Offline

    Bafrali55 Newbie

    Registriert:
    17. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Frage wegen Newcs.xml

    das einrichten der newcs xml ist fürs anfang immer sehr kompliziert
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.