Problem Fehler bei Kathie 910 1 Watt

Dieses Thema im Forum "UFS 910" wurde erstellt von JoMaDi, 4. Dezember 2011.

  1. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    hallo zusammen ,

    folgender Fehler wird bei Hyperterminal angezeigt....WARNING: flash_make_cmd: unsuppported LittleEndian mode.....

    Es läuft dauernd weiter , egal was ich drücke auf der Tastatur..

    Kann mir da jemand helfen.

    Danke im Vorraus
     
    #1
  2. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    203
    Punkte für Erfolge:
    43
    AW: Fehler bei Kathie 910 1 Watt

    Was für ein Image hast Du drauf?
    Boot Vorgang mal im U-Boot abbrechen
     
    #2
  3. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    AW: Fehler bei Kathie 910 1 Watt

    Hi,
    ich habe Neutrino drauf aus dem AAF Board. Den Bootvorgang **KANN** ich nicht abbrechen, es läuft immer weiter .Egal wann oder wie ich auf die Tasten drücke..
     
    #3
  4. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    203
    Punkte für Erfolge:
    43
    AW: Fehler bei Kathie 910 1 Watt

    Auch nicht so:
    Box mit seriellen Kabel Putty oder Hyperterminal verbinden ( hast Du ja )
    Box ausschalten
    Entertaste am PC festhalten
    Box einschalten

    Die sollte dann im U-Boot stehenbleiben: STBREF7100>
     
    #4
  5. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    AW: Fehler bei Kathie 910 1 Watt

    Habs mit Hyperterminal probiert, egal wie oder was oder wann ich was drücke . Ich bekomm es nicht zum stoppen.
     
    #5
  6. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    203
    Punkte für Erfolge:
    43
    AW: Fehler bei Kathie 910 1 Watt

    Grundsätzlich lässt sich der U-Boot mit einem Tastendruck stoppen!
    Lediglich die Verweilzeit könnte auf Null stehen darum : Taste festhalten beim einschalten.
    Bekommst Du denn ein Log vom U-Boot, wenn Du die Box einschaltest?
     
    #6
  7. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    AW: Fehler bei Kathie 910 1 Watt

    warte mal .ich nehm einen anderen pc

    Also das kommt immer wieder...


    Board: STb7100-mboard

    U-Boot 1.1.2 (STLINUX_2_0p1) (Feb 23 2008 - 17:07:31)
    DRAM: 32 MB
    write time out = 1, clock = 40
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
    WARNING: flash_make_cmd: unsuppported LittleEndian mode
     
    Zuletzt bearbeitet: 4. Dezember 2011
    #7
  8. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    AW: Fehler bei Kathie 910 1 Watt

    ich kann machen was ich will, ist zum ******
     
    #8
  9. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    203
    Punkte für Erfolge:
    43
    AW: Fehler bei Kathie 910 1 Watt

    Mmmmhh,
    die ersten drei Zeilen sind ja noch OK, das ist vom Kathrein Orginal U-Boot. Eigentlich sollten da noch ein paar mehr Zeilen kommen, bevor der Kernel vom Image geladen wird.
    Beim flashen wird ja der U-Boot nicht angetastet. Wäre aber ein Ding wenn das durch das AAF Image gekommen ist!!

    Hier in der Database gibt es das Paket: Datenbase: UFS 910 widerbeleben (Komplettpaket)
    Das müsste das UFR von SoLaLa sein, es setzt aber voraus das der U-Boot noch funktioniert und Du den Bootvorgang mit Tastendruck abbrechen kannst.
    Wenn der U-Boot zerschossen ist, ist er glaube ich der einzige der die Gerätschaften hat um die Box wieder hinzukriegen.
     
    #9
  10. JoMaDi
    Offline

    JoMaDi Ist oft hier

    Registriert:
    17. November 2008
    Beiträge:
    188
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ort:
    Bajuware
    AW: Fehler bei Kathie 910 1 Watt

    Danke dir für deine Hilfe, werd mal sehen ob ich es damit hinbekomme. gruß
     
    #10
  11. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    203
    Punkte für Erfolge:
    43
    AW: Fehler bei Kathie 910 1 Watt

    Hier mal die Zeilen wie der U-Boot aussehen müsste :



    Board: STb7100-mboard


    U-Boot 1.1.2 (STLINUX_2_0p1) (Feb 23 2008 -
    17:07:31)

    DRAM: 32 MB
    write time out = 1, clock = 40
    write time out
    = 1, clock = 40
    Flash: 16 MB
    In: serial
    Out: serial
    Err:
    serial
    pll0 freq 531
    pll1 freq 399
    Net: VFD_Driver
    Init
    VFD_Controller Type : NEW Kathrein VFD
    board_version =
    0
    Button_value = 7
    Hit any key to stop autoboot: 0
     
    #11

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.