Support Falk, welches update und welche karten ?

Dieses Thema im Forum "Falk" wurde erstellt von KermitKlein, 17. Juni 2011.

  1. KermitKlein
    Offline

    KermitKlein Freak

    Registriert:
    18. August 2010
    Beiträge:
    203
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Hi, habe ein Falk Navi der M-serie. leider kann ich keine genaueren angaben machen, weil ich nicht weiss was ihr noch genau braucht. ausser das version 10.0 drauf ist. würd gern ein update des navis machen und auch neue karten dafür haben, nur leider weiss ich nicht was ich nehmen soll. kann mir hier jemand helfen ?
    -------------------------------------
    brauche immer noch hilfe....kann mir jemand helfen ??
     
    Zuletzt bearbeitet: 22. Juni 2011
    #1
  2. uwe610427
    Offline

    uwe610427 Newbie

    Registriert:
    19. Januar 2009
    Beiträge:
    15
    Zustimmungen:
    8
    Punkte für Erfolge:
    3
    AW: Falk, welches update und welche karten ?

    Hallo,

    hatte das gleiche Problem mit einem Falk M4mit Navigator 8. Google mal mit:

    116-falk-europa-karten-2011-2-fuer-f8-2nd-und-f10-2341778/

    da kommst Du auf ein anderes Board. Dort ist beschrieben wie man ein Falk updatet. Karte laden, Falk-Software auf dem Rechner installieren, Karten(Zip) Dateien umbenennen. Dann sind die Karten M-Kompatibel. Ist nicht ganz einfach - aber es geht.


    gruß Uwe
     
    #2

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.