Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Easymouse 2 an 7360 wird nicht erkannt

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von astrahaizage, 9. Juli 2013.

  1. astrahaizage
    Offline

    astrahaizage Newbie

    Registriert:
    5. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo
    Bin noch ein neuling in sachen Freetz!
    Habe heute eine Fritz Box 7360 mit dem Image (XS_TB-2.5_7360_05.freetz-devel-10623M.de) geflasht,
    dann die uSTOR-FILES[TBflex-2.012.cs] hochgeladen und die oscam datein angepasst.
    Die Easymouse wird auch im Usb manager angezeigt aber vom oscam nicht erkannt:
    Habe auch schon ttyusb0 - ttyusb4 probiert aber hat nix geholfen.
    Der Reader steckt im hinteren USB Port. Und die Treiber hab ich auch gestartet!
    Hier mal der Oscam log:

    1970/01/01 01:01:11 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mips-linux-uclibc-ssl-libusb-static)
    1970/01/01 01:01:11 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3348
    1970/01/01 01:01:11 0 s The current system time is smaller than the build date (Mar 16 2013). Waiting up to 60 seconds for time to correct
    1970/01/01 01:02:12 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:02:12 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    1970/01/01 01:02:12 0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:02:12 0 s signal handling initialized
    1970/01/01 01:02:12 0 s 116 service-id's loaded in 5ms
    1970/01/01 01:02:12 0 s 116 tier-id's loaded
    1970/01/01 01:02:12 0 s 3 provid's loaded
    1970/01/01 01:02:12 0 s 22 lengths for caid guessing loaded
    1970/01/01 01:02:12 0 s monitor: initialized (fd=6, port=8082)
    1970/01/01 01:02:12 0 s newcamd: initialized (fd=7, port=10002)
    1970/01/01 01:02:12 0 s -> CAID: 09C4 PROVID: 000000
    1970/01/01 01:02:12 0 s cccam: initialized (fd=8, port=12000)
    1970/01/01 01:02:12 0 s V13_inkl._HD+ [mouse] creating thread for device = /dev/ttyUSB0 phoenix
    1970/01/01 01:02:12 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:02:12 0 s waiting for local card init
    1970/01/01 01:02:12 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:02:12 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix
    1970/01/01 01:02:12 4E97C0 h webif: decompressed 52670 bytes back into 150580 bytes
    1970/01/01 01:02:12 4E97C0 h HTTP Server listening on port 8081
    1970/01/01 01:03:12 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:03:12 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix
    1970/01/01 01:04:12 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:04:12 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix
    1970/01/01 01:05:12 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:05:12 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix

    Oscam.conf
    [global]
    logfile = /var/log/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5

    [monitor]
    port = 8082
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [webif]
    httpport = 8081
    httpcss = /var/media/ftp/uStor01/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    [newcamd]
    key = 0102030405060708091011121314
    Port = 10002@09C4:000000

    [dvbapi]
    Enabled = 1
    Boxtype = dreambox
    User = DVBApi
    AU = 1

    [cccam]
    port = 12000
    Reshare = 1
    Ignorereshare = 0
    Version = 2.1.1
    keepconnected = 1
    Stealth = 0

    Oscam.server
    [ reader]
    label = V13_inkl._HD+
    protocol = mouse
    device = = /dev/ttyUSB0 phoenix
    services = sky_de,hd+
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    ecmwhitelist = 09C4:51,56,63,9B,A0,69,B3
    ecmheaderwhitelist = 09C4:8170B0000001,8070B0000001,817098000001,807098000001,817053000001,8070
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    ndsversion = 2

    Oscam.service
    [sky_de]
    caid = 09C4
    provid = 0000
    srvid = 000A,000B,002B,0008,0014,0029,0201,0204,0019,0022,001A,0042,3394,000E,000D,0034,000C,0044,3398,0017,002A,0024,0203,001B,001D,3397,003F,0010,0032,003D,003C,003E,700A,7009,3395,00A8,3331,0015,
    0016,0206,0018,0011,00DD,00DE,00DF,00FD,014B,0123,0119,0141,0137,010F,012D,0105,0159,0163,016D,0081,0082,0083,007E,0084,007F,0080,007C,007B

    Oscam.user
    [account]
    User = DVBApi
    Group = 1
    AU = 1

    [account]
    user = test
    pwd = *********
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    caid = 1830
    cccmaxhops = 1
    cccreshare = 1

    Oscam.dvapi
    P: 09C4 1 # SkyDE + HD+ V13
    I : 1833, 1834, 09C7, 09AF,1861


    Hat vieleicht jemand eine Idee?

    MFG
    astrahaizage
     
    Zuletzt bearbeitet: 9. Juli 2013
    #1
  2. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.634
    Zustimmungen:
    4.344
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    #2
  3. astrahaizage
    Offline

    astrahaizage Newbie

    Registriert:
    5. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Easymouse 2 an 7360 wird nicht erkannt

    Habe die files nachgeladen bringt aber keine Veränderrung.
    Werde die box wohl nochmal neu flashen.
     
    Zuletzt bearbeitet: 10. Juli 2013
    #3
  4. astrahaizage
    Offline

    astrahaizage Newbie

    Registriert:
    5. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Easymouse 2 an 7360 wird nicht erkannt

    So habe jetzt komplett neu geflasht aber immer noch der gleiche Fehler!!!
    Hier der log:
    1970/01/01 01:21:53 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mips-linux-uclibc-ssl-libusb-static)
    1970/01/01 01:21:53 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 13355
    1970/01/01 01:21:53 0 s The current system time is smaller than the build date (Mar 16 2013). Waiting up to 60 seconds for time to correct
    1970/01/01 01:22:54 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:22:54 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    1970/01/01 01:22:54 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:22:54 0 s signal handling initialized
    1970/01/01 01:22:54 0 s 116 service-id's loaded in 4ms
    1970/01/01 01:22:54 0 s 116 tier-id's loaded
    1970/01/01 01:22:54 0 s 1 provid's loaded
    1970/01/01 01:22:54 0 s 22 lengths for caid guessing loaded
    1970/01/01 01:22:54 0 s monitor: initialized (fd=7, port=8082)
    1970/01/01 01:22:54 0 s newcamd: initialized (fd=8, port=10002)
    1970/01/01 01:22:54 0 s -> CAID: 09C4 PROVID: 000000
    1970/01/01 01:22:54 0 s cccam: initialized (fd=9, port=12000)
    1970/01/01 01:22:54 0 s V13_inkl._HD+ [mouse] creating thread for device = /dev/ttyUSB0 phoenix
    1970/01/01 01:22:54 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:22:54 0 s waiting for local card init
    1970/01/01 01:22:54 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:22:54 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix
    1970/01/01 01:22:54 4E68E8 h webif: decompressed 52670 bytes back into 150580 bytes
    1970/01/01 01:22:54 4E68E8 h HTTP Server listening on port 8081
    1970/01/01 01:23:54 4DBC68 r V13_inkl._HD+ [mouse] ERROR: Opening device = /dev/ttyUSB0 phoenix (errno=2 No such file or directory)
    1970/01/01 01:23:54 4DBC68 r V13_inkl._HD+ [mouse] Cannot open device: = /dev/ttyUSB0 phoenix

    Weiß jemand rat?
    Ich denke der Fehler liegt hier : /dev/ttyUSB0 phoenix aber welchen ttyusb kann ich noch ausprobieren?
     
    #4
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    14.040
    Zustimmungen:
    6.317
    Punkte für Erfolge:
    113
    #5
    astrahaizage gefällt das.
  6. anubis2k
    Offline

    anubis2k Ist gelegentlich hier

    Registriert:
    9. Dezember 2010
    Beiträge:
    85
    Zustimmungen:
    23
    Punkte für Erfolge:
    8
    AW: Easymouse 2 an 7360 wird nicht erkannt

    Guck dir noch mal die Oscam.Server-Datei an. Du hast hinter Device ein "=" zu viel und nimm mal das phoenix hinter ttyUSB0 raus. Habe es bei meinen auch nicht fest eingebunden und es läuft auch nach jedem Neuastart ohne Probleme.
     
    Zuletzt bearbeitet: 11. Juli 2013
    #6
    Gismotro, astrahaizage und mxer gefällt das.
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    14.040
    Zustimmungen:
    6.317
    Punkte für Erfolge:
    113
    AW: Easymouse 2 an 7360 wird nicht erkannt

    Immer diese Tipfehler.
    Sowas kann einem den ganzen Tag versauen. :wacko1:

    Einbinden per Regel ist aber immer gut, gibt sicherere Anbindung.
     
    #7
  8. prodb
    Offline

    prodb Ist oft hier

    Registriert:
    15. April 2009
    Beiträge:
    120
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    AW: Easymouse 2 an 7360 wird nicht erkannt

    Hi,
    Die 7360 hat ja 2 USB Anschlüsse.
    Kannst auch mal probieren :

    Oscam.server
    device = /dev/ttyUSB0 auf device = /dev/ttyUSB1 umzustellen.
     
    #8
    Gismotro und astrahaizage gefällt das.
  9. astrahaizage
    Offline

    astrahaizage Newbie

    Registriert:
    5. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Easymouse 2 an 7360 wird nicht erkannt

    Vielen Dank für eure Hilfe!!!
    Jetzt funktioniert alles.
     
    #9

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.