Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

DBOX/Newcs Cardreader wird nicht erkannt - PC/Linux/Newcs kein Problem

Dieses Thema im Forum "CS Newcs" wurde erstellt von tsched91, 25. Januar 2009.

  1. tsched91
    Offline

    tsched91 Newbie

    Registriert:
    8. Januar 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Newcs auf meiner DBOX (Image NG-Return-1.7) erkennt den Cardreader nicht. Auch nicht Newcs V.1.65. Schon alles versucht.

    Newcs V.165 unter Puppy-Linux null Probleme. Egal was ich in
    der Config oder Smartmouse einstelle (3.57 oder 6 Mhz) es
    funktioniert immer (warum eigentlich???)

    Kann jemand mal einen Blick auf die Config werfen?

    <mhz> und <node> habe ich schon mit den verschiedenstens
    Werten kombiniert.

    ?xml version="1.0"?>
    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface</name>
    <type>phoenix</type>
    <mhz>357</mhz>
    <node>/dev/tts/0</node>
    <parity>even</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>yes</enabled>
    <blocksa>no</blocksa>
    <blockua>no</blockua>
    <blockga>no</blockga>
    <boxid></boxid>
    <PTShandshake>no</PTShandshake>
    <Seca-PPV>no</Seca-PPV>
    <crypto-special>no</crypto-special>
    <carddetect>no</carddetect>
    <newcamd_port>34000</newcamd_port>
    <autosid>yes</autosid>
    <priority>round</priority>
    </device>
    </readers>
    <radegastserver>
    <enabled>no</enabled>
    <port>10003</port>
    <allow>ALL</allow>
    </radegastserver>
    <cache>
    <emm>10</emm>
    <ecm>30</ecm>
    </cache>
    <httpd>
    <server>
    <port>8088</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <level>normal</level>
    <type>init</type>
    <output>console,udp,tcp</output>
    <logfile></logfile>
    <console_options></console_options>
    <file_options></file_options>
    <udp_host>192.168.2.40</udp_host>
    <udp_port>1000</udp_port>
    <udp_options></udp_options>
    <tcp_port>3001</tcp_port>
    <tcp_options></tcp_options>
    </debug>
    <newcamdserver>
    <enabled>yes</enabled>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <name>newcs</name>
    <user>
    <name>muster1</name>
    <password>muster1</password>
    <au>on</au>
    <allow>lower</allow>
    <allow>upper</allow>
    </user>
    </newcamdserver>
    </newCSconfig>
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.