Archiv Brauch jemand die V1.3.0 Geraetesoftware fuer BTA7926/7929 und Z101

Dieses Thema im Forum "Becker Archiv" wurde erstellt von Sm1, 21. August 2010.

  1. Sm1
    Offline

    Sm1 VIP

    Registriert:
    31. August 2009
    Beiträge:
    1.223
    Zustimmungen:
    8.248
    Punkte für Erfolge:
    113
    Ort:
    20° 2′ N,
    es handelt sich hier um ein update die version 1.0.1 muss vorher installiert sein.
    damit ist es moeglich reality view und landmarks auf diese geraete zu sehen.
    download


    mfg Smi
     
    Zuletzt bearbeitet: 22. August 2010
    #1

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.