Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

BMW Navi Problem

Crnagora94

Ist gelegentlich hier
Mitglied seit
29. April 2009
Beiträge
91
Erhaltene Reaktionen
16
Hallo Leute,

ich fahre einen BMW 5er, 2004 Jahrgang und ich habe mir die neue Navi DVD Professional 2009-2 runtergeladen. Die .ISO-Datei habe ich auf eine DVD+R DL 8.5GB mit ImgBurn gebrannt. Mein BMW hat das Navi DVD Laufwerk vorne, wo auch das Navi-Display ist. Als ich die DVD in das Laufwerk einlegte, stand, dass ich das Auto ausschalten soll und dann neue Zündung geben soll, das habe ich auch gemacht. Nachdem bekam ich diese Meldung; bitte DVD einlegen. Wenn ich die originale Navi DVD einlege (ist auch eine Professional, einfach 2005-1) geht es. Kann mir jemand bei meinem Problem helfen? Ich würde mich um Antworten sehr freuen.

Danke, Gruss
 

schorik

Ist gelegentlich hier
Mitglied seit
17. November 2009
Beiträge
37
Erhaltene Reaktionen
4
AW: BMW Navi Problem

Ja es geht, du hast bestimmt noch den Braunen monitor Hintergrund, dann solltest du zum Freundlichen und dein CCC updaten lassen damit es Grau wird.

Und mit imgburn ging bei mir auch nie eine DVD. Hab alles mit Alc 120% gebrannt damit es ging.
 
Oben