bekomme keine EMMs auf die Fritze

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von sp3ct3r, 15. September 2010.

  1. sp3ct3r
    Offline

    sp3ct3r Ist oft hier

    Registriert:
    23. Juni 2009
    Beiträge:
    126
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Hallo. Ich betreibe eine 7170 als Server für HD+,MTV und ORF.
    Clients sind 1 Edision VIP und ein Edision Mini IP. Ich bekomme irgendwie keine EMMs von den beiden Clients.

    ccam.cfg
    Code:
    F: user01 pass01 2 1 1 { 0:0:1 }
    F: user02 pass02 2 1 1 { 0:0:1 }
    
    N: 127.0.0.1 ***** user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    L: 192.168.178.2 ***** orf orf 0D95 000004
    
    SERVER LISTEN PORT : *****
    
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    
    SERIAL READER : /dev/ttyUSB0 Smartreader+ # MTV Unlimited (Technisat Digital)
    
    WEBINFO USERNAME : ****
    WEBINFO PASSWORD : *****
    
    WEBINFO LISTEN PORT : *****
    MINIMUM DOWNHOPS: 0
    
    DEBUG: yes 
    SHOW TIMING: yes
    
    EXTRA EMM LEVEL : yes
    
    oscam.user
    Code:
    [account]
    user                = user
    pwd                 = pass
    disabled            = 0
    expdate             = 
    group               = 1
    hostname            = 
    uniq                = 0
    sleep               = 0
    monlevel            = 1
    au                  = 1
    services            = 
    caid                = 09C4&FFFF,1830&FFFF,1833&FFFF,1702&FFFF
    betatunnel          = 1833.FFFF:1702
    ident               = 
    keepalive           = 0
    numusers            = 0
    penalty             = 0
    
    [account] 
    user = orf 
    pwd  = orf 
    disabled = 0 
    group = 1 
    uniq = 0 
    sleep = 0 
    monlevel = 4 
    au = orf 
    services = orf 
    caid = 0D95
    ident = 0D95:000004
    keepalive = 1 
    numusers  = 0 
    penalty  = 0
    
    Bei den Clients ist EMM aktiv.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bobok
    Offline

    bobok Ist oft hier

    Registriert:
    11. September 2010
    Beiträge:
    132
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: bekomme keine EMMs auf die Fritze

    deine einstelungen sind ok , blos die beiden reciviers können keine emm senden

    mach eine linie für ein client , das er die emms senden kann
     
    #2
  4. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.293
    Zustimmungen:
    1.166
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: bekomme keine EMMs auf die Fritze

    Das AU=1 in der oscam.users kann nicht richtig sein. Da muss die Bezeichnung des Labels hin, welche in der oscam.servers vergeben wurde. Wenn da zB. steht:

    [reader]
    label = HD+
    enable = 1
    protocol = mouse

    dann muss in der oscam.users stehen:

    [account]
    user = user
    pwd = pass
    au = HD+


    Ich würde Dir auch empfehlen eine der neusten OSCAM Versionen zu verwenden. Mir ist zu Ohren gekommen, dass es bei den frühen Versionen Probleme mit AU gegeben haben soll.
     
    #3
  5. bobok
    Offline

    bobok Ist oft hier

    Registriert:
    11. September 2010
    Beiträge:
    132
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: bekomme keine EMMs auf die Fritze

    yo stimt
    au = orf
    auf
    au = 1
    tauschen

    aber trotzdem so wie ich es sehe werden die karten von oscam gelesen und über cccam weiter geleitet , und die beiden reciviers können keine emms über cccam senden , oder lige ich da falsch ?
     
    #4
  6. sp3ct3r
    Offline

    sp3ct3r Ist oft hier

    Registriert:
    23. Juni 2009
    Beiträge:
    126
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: bekomme keine EMMs auf die Fritze

    Scheint wirklich an den Edisions zu liegen. Hab jetzt nen PC Client mit Hadu eingerichtet und der sendet EMMs an die Fritze.

    AU kann =1 oder =*label* sein. Hab ich hier im Forum gelernt ;)
    Auf neue oscam werde ich trotzdem mal updaten.

    Das die Edis keine EMMs senden ist natürlich Mist.
     
    #5

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.