Bekomme cccam nicht an newcs ans laufen :-(

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von MCP99999, 27. September 2009.

  1. MCP99999
    Offline

    MCP99999 Guest

    Hallo,

    ich habe folgendes Image auf meine Fritzbox geflashed: 7270_04.76freetz-devel-3574M.de_20090814-195745.image

    Nun möchte ich gerne cccam ans laufen bringen aber die cccam connected sich nicht auf den newcs-server und der angelegte user test ist immer offline. Kartenleser habe ich momentan noch keinen.

    meine cccam.cfg lautet:
    Code:
    N: 192.168.10.1 13000 test test 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    SERVER LISTEN PORT : 33359
    
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    
    SERIAL READER: /dev/ttyUSB0
    
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    
    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 1
    
    meine newcs.xml lautet:
    Code:
    <newCSconfig>
        <readers name="Phoenix">
            <device>
                <name>Phoenix Interface</name>
                <type>phoenix</type>
                <mhz>600</mhz>
                <node>/dev/ttyUSB0</node>
                <parity>odd</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                
                
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
                <crypto-special>No</crypto-special>
                <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
                <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
                <PTShandshake>No</PTShandshake>
                <carddetect>yes</carddetect>
                <newcamd_port>13000</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>no</Seca-PPV>
                <pincode>0000</pincode>
                <priority>round</priority>
            </device>
        </readers>
        <cache>
                <emm>20</emm>
                <ecm>-1</ecm>
        </cache>
     <httpd>
            <server>
             <port>8081</port> 
             <enabled>yes</enabled> 
            </server>
      <user>
        <name>newcs</name> 
        <password>newcs</password> 
        <accesslevel>admin</accesslevel> 
      </user>
      </httpd>    
        <debug>
                <password>newcs</password>    
                <level>normal</level>
                <type>init</type>
                <output>console,tcp</output>
                <console_options>normal,init</console_options>
                <tcp_port>1001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>newcs</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
            <user><name>test</name><password>test</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>0</rate></user>    
        </newcamdserver>
    </newCSconfig>
    
    Vielen Dank für Eure Hilfe im Voraus
     
    Zuletzt von einem Moderator bearbeitet: 28. September 2009
    #1
  2. webman
    Offline

    webman Meister

    Registriert:
    2. August 2009
    Beiträge:
    703
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Bekomme cccam nicht an newcs ans laufen :-(

    Hi,

    die N-Line ist richtig.

    Problem ist aber solange du

    - keinen Cardreader angeschlossen hast oder
    - einen Cardreader angeschlossen hast ohne Karte

    bleibt der User immer offline bzw. cccam verbindet sich nicht mit NewCS.

    Erst wenn du einen Cardreader angeschlossen hast mit einer Karte, welche auch erkannt wird, wird sich cccam zum NewCS verbinden.

    cu
     
    #2
    Pilot und (gelöschter Benutzer) gefällt das.
  3. MCP99999
    Offline

    MCP99999 Guest

    AW: Bekomme cccam nicht an newcs ans laufen :-(

    @webman ok ich verstehe....vielen Dank

    Ne andere Frage....ich müsste mit meiner dvbkarte via dvbviewer auf einen cccamserver zugreifen....wie kann ich das evtl. mit Hilfe dieses Fritzimages?
     
    #3
  4. webman
    Offline

    webman Meister

    Registriert:
    2. August 2009
    Beiträge:
    703
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Bekomme cccam nicht an newcs ans laufen :-(

    Dazu kann ich dir wenig sagen, da ich selbst keine TV-Karte im PC habe und auch noch nichts mit DVBViewer gemacht habe.

    Aber mit FLYCCcam soll dies in Verbindung mit DVBViewer wohl ohne Probleme gehen --> http://www.digital-eliteboard.com/showthread.php?t=35858

    cu
     
    #4

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.