Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Anonymous disconnected obwohl Account vorhanden

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von barbarian616, 28. November 2013.

  1. barbarian616
    Offline

    barbarian616 Ist oft hier

    Registriert:
    2. Juni 2010
    Beiträge:
    120
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    HH
    Hallo zusammen,


    ich habe ein kleines Problem mit meinem Oscam Server. Ich hab die 1.2 8000 auf meiner Fritte und immerwieder können sich meine Clienten nicht zur Box verbinden und deren Bild bleibt dunkel.
    Im Log steht dann Anonymous Disconnected mit deren IP Adresse. Es betrifft nciht nur einzelne User sondern sogut wie alle.
    Selbstverständlich hat jeder nen eigenen Account und grundsätzlich geht es auch... Irgendwann kommt halt der moment X, nachdem nix mehr geht... Wenn ich oscam dann neustarte, läuft es erstmal wieder.

    Hier einige Sachen die ich schon auspobiert bzw gefixt habe.

    Keepconnected = 1
    Keepalive = 1
    AU nur bei 2 Nutzern
    Uniq = 3

    leider hat das alles nix gebracht.

    GLOBAL
    [global]logfile = /var/media/ftp/OScam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    preferlocalcards = 1
    readerrestartseconds = 30
    dropdups = 1
    lb_mode = 2
    lb_save = 2500
    lb_nfb_readers = 2
    lb_max_ecmcount = 2000
    lb_retrylimit = 2500


    [cccam]
    port = 12000
    nodeid = x
    version = 2.3.0
    reshare = 1
    reshare_mode = 4
    keepconnected = 1
    recv_timeout = 7000
    updateinterval = 60


    [monitor]
    port = 988
    aulow = 120
    monlevel = 4
    appendchaninfo = 1


    [webif]
    httpport = 83
    httpuser = x
    httppwd = x
    httpcss = /var/media/ftp/cs/oscam//maerklin_Style_mit_Logo.css
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    aulow = 120
    appendchaninfo = 1

    Hoffe jemand hat ncoh ne Idee?
     
    #1
  2. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    14.040
    Zustimmungen:
    6.316
    Punkte für Erfolge:
    113
    AW: Anonymous disconnected obwohl Account vorhanden

    Image mit oder ohne Stick?
    Mit Stick, würde ich sagen, der wird nicht mehr erkannt und nach dem Reboot neu eingelesen.
    Kann evtl. oscam nicht auf die Datei oscam.user zugreifen?
     
    #2
    Pilot gefällt das.
  3. barbarian616
    Offline

    barbarian616 Ist oft hier

    Registriert:
    2. Juni 2010
    Beiträge:
    120
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    HH
    AW: Anonymous disconnected obwohl Account vorhanden

    ne ich hab ein Image ohne Stick. Warum Oscam da auf einmal nicht drauf zu greifen können soll ist mir leider nciht ganz klar.
     
    #3
  4. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.599
    Zustimmungen:
    4.320
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: Anonymous disconnected obwohl Account vorhanden

    Ist das noch das alte Image von merklin ?
    Vielleicht mal zu einem neueren von rolu2 wechseln / updaten ?
     
    #4
    mxer gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.