Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Aktuelle Oscam Version für Pingulux

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von crazycisco, 5. Oktober 2011.

  1. crazycisco
    Offline

    crazycisco Ist oft hier

    Registriert:
    13. September 2011
    Beiträge:
    151
    Zustimmungen:
    275
    Punkte für Erfolge:
    63
    Hallo!

    Wie bekomme ich eine aktuelle Version von Oscam auf den Pingulux unter Spark ?
    Welche Version kann ich da nehmen ?

    Im Moment habe ich das Plugin Pack hier aus dem DEB:
     
    #1
  2. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.991
    Zustimmungen:
    7.630
    Punkte für Erfolge:
    113
    AW: Aktuelle Oscam Version für Pingulux

    Es ist leider nicht ersichtlich welches Du hast, aber das PlugInn Pack ist schon OK!
    Was willst Du denn machen? Oder verbessern?
    -->Never change a running sytem

    LG
    extra
     
    #2
  3. crazycisco
    Offline

    crazycisco Ist oft hier

    Registriert:
    13. September 2011
    Beiträge:
    151
    Zustimmungen:
    275
    Punkte für Erfolge:
    63
    AW: Aktuelle Oscam Version für Pingulux

    ich habe in einer freetz box eine aktuelle oscam version installiert, die ecm zeiten wurden damit viel besser. jetzt möchte ich einfach die gleiche version auch für den pingulux nehmen ... wenn das geht ... bzw. sinnvoll ist
     
    #3
  4. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    29.080
    Zustimmungen:
    24.790
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Aktuelle Oscam Version für Pingulux

    Wir haben in der datenbase einige zur Auswahl:
    mit smargopatch:
    https://www.digital-eliteboard.com/do...=file&id=15145
    https://www.digital-eliteboard.com/do...=file&id=15144
    Diese oscam Versionen sind ohne smargo patch:
    https://www.digital-eliteboard.com/do...=file&id=14859
    https://www.digital-eliteboard.com/do...=file&id=14651
    https://www.digital-eliteboard.com/do...=file&id=14650
    Es gibt aber auch plugins, wo oscam mit enthalten ist. Wird von mir immer empfohlen, weils für Anfänger am leichtesten zu flashen ist.
    https://www.digital-eliteboard.com/do...=file&id=13244
    In Iltv = gepatchte Soft incl. Plugin mit oscam selbstverständlich-gibts es ständig neue in der Datenbase :
    https://www.digital-eliteboard.com/do...?do=cat&id=803
    oder hier:
    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren

    Mlg piloten
     
    #4
    KLS38, pegas und crazycisco gefällt das.
  5. crazycisco
    Offline

    crazycisco Ist oft hier

    Registriert:
    13. September 2011
    Beiträge:
    151
    Zustimmungen:
    275
    Punkte für Erfolge:
    63
    AW: Aktuelle Oscam Version für Pingulux

    ich habe nun mal probiert mit den plugins. also das funktioniert bei mir nicht. dein plugin läuft perfekt. kannst du dort nicht einmal eine 1.20 oscam version rein schieben und das als komplett paket hier im deb reinstellen? das wäre wirklich eine hilfe
     
    #5
  6. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.991
    Zustimmungen:
    7.630
    Punkte für Erfolge:
    113
    AW: Aktuelle Oscam Version für Pingulux

    Leider verstehe ich bisher Dein Anliegen noch nicht wirklich, was willst Du denn damit bezwecken?
    Es läuft doch "ALLES" alles perfekt..

    LG
    extra
     
    #6
  7. crazycisco
    Offline

    crazycisco Ist oft hier

    Registriert:
    13. September 2011
    Beiträge:
    151
    Zustimmungen:
    275
    Punkte für Erfolge:
    63
    AW: Aktuelle Oscam Version für Pingulux

    na ich möchte einfach auf dem pingulux ca. die gleiche oscam version wie auf der freetz box haben ... in den neueren versionen kann man schon einiges mehr einstellen, so habe ich das gesehen :)

    aber wie ich in dem deb plugin pack die oscam ersetze, das ist mir schleierhaft
     
    #7
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    29.080
    Zustimmungen:
    24.790
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Aktuelle Oscam Version für Pingulux

    geh mit dcc auf va/bin. Schau dir dir die Bezeichning vom dortigen oscam an. Benenne dir von mir vorgeschlagenen oscanm Versionen um, so das sie aussehen, wie die alte oscam Version im pingulux. Dann löscht du oscam im var/bin und schiebst die neu oscam Version drauf. Am pingulux im Menüü plugin oscam stoppen und die wieder neu neu starten.

    Mlg piloten
     
    #8
    extra und pegas gefällt das.
  9. engelsoft
    Offline

    engelsoft Newbie

    Registriert:
    14. Januar 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Aktuelle Oscam Version für Pingulux

    Folgendes Problem: Server (Pingu) mit eingeschalteten mcas läuft die V13 am Server bestens. Server mit eingeschalteten OSCam läuft der Client (VIP) bestens.

    Leider kann ich nicht beide Plugins gleichzeitig einschalten - vermute mal die können nicht beide gleichzeitig die V13 benutzen. Vermutlich muss ich an den OSCam jetzt noch irgendetwas einstellen bzw. konfigurieren, damit beide Receiver gleichzeitig funktionieren. Nur was? Bzw. welche Datei? ... oder muss ich am Pingu noch ein zusätzliches Plugin aktivieren/konfigurieren? Hat da jemand mal einen Tipp oder ein Beispiel?!


    Hier meine Konfig:

    oscam conf:


    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4096
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 11410@09C4:000000;11411@1843:003411
    key = xxxxxxxxxEdit by Ralf38:Bitte keine keys hier posten

    [cccam]
    port = 40000
    version = 2.0.11
    nodeid = EAC5B0A2108715CC

    [webif]
    httpport = 1212
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    ---------------------------------------------------------------------------
    -----------------
    Oscam.server:

    [ reader]
    label = v13
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    ---------------------------------------------------------------------------
    -------------------
    Oscam.User

    [account]
    user = local
    pwd =
    group = 1,2
    au = 1
    betatunnel = 1833.0077:1702,1833.0072:1702,1833.006A:1702,1833.006B:1702,1833.006F:1702,
    1833.0070:1702,1833.0071:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,
    1833.0084:1702,1833.0075:1702

    [account]
    user = USER1
    pwd = AAA
    group = 1
    uniq = 1
    monlevel = 0
    betatunnel = 0300.FFFF:0100,0400.FFFF:0100

    [account]
    user = user2
    pwd = password2
    group = 2
    monlevel = 1
    services = services2
    caid = 0200
    ident = 0200:000000

    [account]
    user = user3
    pwd = password3
    disabled = 1
    group = 2
    services = services2
    caid = 0200
    ident = 0200:000000

    [account]
    user = user4
    pwd = password4
    group = 3
    uniq = 1
    monlevel = 0
    caid = 0300
    ident = 0300:000000,FFFFFF;0400:FFFFFF

    [account]
    user = user5
    pwd = password5
    group = 5
    caid = 0500
    ident = 0500:000000
    numusers = 1
    penalty = 1
     
    #9

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.