1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

yWeb & Passwort

Dieses Thema im Forum "Archiv" wurde erstellt von damaged_soul, 17. Juli 2009.

  1. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    Hallo, ich versuche gerade für mein Webzugirff ein Passwort einzurichten, die nhttpd.conf schaut so aus:

    ExtrasDocRoot=/mnt/hosted/extras
    ExtrasDocURL=/hosted/extras
    Tuxbox.HostedDocumentRoot=/mnt/hosted
    Tuxbox.LogosURL=
    WebsiteMain.directory=/share/tuxbox/neutrino/httpd-y
    WebsiteMain.override_directory=/var/httpd
    WebsiteMain.port=80
    Zapit_XML_Path=/var/tuxbox/config/zapit
    configfile.version=3
    mod_auth.authenticate=
    mod_auth.no_auth_client=
    mod_auth.password=123
    mod_auth.username=123

    mod_cache.cache_directory=/tmp/.cache
    mod_sendfile.mime_types=htm:text/html,html:text/html,xml:text/xml,txt:text/plain,jpg:image/jpeg,jpeg:image/jpeg,gif:image/gif,png:image/png,bmp:image/bmp,css:text/css,js:text/plain,img:application/octet-stream,ico:image/x-icon,m3u:application/octet-stream,tar:application/octet-stream,gz:text/x-gzip
    mod_sendfile.sendAll=false
    mod_weblog.log_format=
    mod_weblog.logfile=/tmp/yhhtpd.log
    server.chroot=
    server.group_name=
    server.log.loglevel=0
    server.no_keep-alive_ips=
    server.user_name=
    webserver.threading=true

    Möchte ich auf das Webinterface zugreifen kommt zwar die Eingabeaufforderung, aber die hier eingetragenen Daten, werden nicht angenommen, was mache ich falsch?
     
    #1

Diese Seite empfehlen