1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Yavdr 4.0, OSCAM, HD+ (HD02), smargo, "card system not supported"

Dieses Thema im Forum "OScam Archiv" wurde erstellt von crazyPower, 15. Dezember 2011.

  1. crazyPower
    Offline

    crazyPower Newbie

    Registriert:
    11. Juli 2011
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    nachdem ich jetzt schon 2 Tage erfolglos probiere die HD02 im Smargo zum laufen zu bekommen könnt ihr vielleicht helfen.

    Ich habe schon dutzende Configs von hier und oscam.to probiert, MAN Pages gelesen, einstellungen geändert etc. Aber alles was ich bekomme ist ein "card system not supported".

    Ich poste jetzt mal die aktuelle config + Log, vielleicht ein ist das guter Startpunkt:

    oscam version: version=1.20-unstable_svn, build #6086, x86_64
    OS: yavdr 0.4 (ubuntu 11.04, kernel 2.6.38-13-generic)

    smargo: neueste FW von argolis.com (1.7)
    Config: FIXED, 3.69Mhz, Kernel Type: NEW, 0, 0
    hier die lsusb -vv
    Bus 003 Device 003: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    Device Descriptor:
    bLength 18
    bDescriptorType 1
    bcdUSB 2.00
    bDeviceClass 0 (Defined at Interface level)
    bDeviceSubClass 0
    bDeviceProtocol 0
    bMaxPacketSize0 8
    idVendor 0x0403 Future Technology Devices International, Ltd
    idProduct 0x6001 FT232 USB-Serial (UART) IC
    bcdDevice 4.00
    iManufacturer 1 Argolis BV
    iProduct 2 Smartreader plus
    iSerial 3
    bNumConfigurations 1
    Configuration Descriptor:
    bLength 9
    bDescriptorType 2
    wTotalLength 46
    bNumInterfaces 1
    bConfigurationValue 1
    iConfiguration 0
    bmAttributes 0xa0
    (Bus Powered)
    Remote Wakeup
    MaxPower 100mA
    Interface Descriptor:
    bLength 9
    bDescriptorType 4
    bInterfaceNumber 0
    bAlternateSetting 0
    bNumEndpoints 2
    bInterfaceClass 255 Vendor Specific Class
    bInterfaceSubClass 255 Vendor Specific Subclass
    bInterfaceProtocol 255 Vendor Specific Protocol
    iInterface 2 Smartreader plus
    ** UNRECOGNIZED: 05 24 00 10 01
    ** UNRECOGNIZED: 05 24 01 01 01
    ** UNRECOGNIZED: 04 24 02 07
    Endpoint Descriptor:
    bLength 7
    bDescriptorType 5
    bEndpointAddress 0x01 EP 1 OUT
    bmAttributes 2
    Transfer Type Bulk
    Synch Type None
    Usage Type Data
    wMaxPacketSize 0x0040 1x 64 bytes
    bInterval 0
    Endpoint Descriptor:
    bLength 7
    bDescriptorType 5
    bEndpointAddress 0x82 EP 2 IN
    bmAttributes 2
    Transfer Type Bulk
    Synch Type None
    Usage Type Data
    wMaxPacketSize 0x0040 1x 64 bytes
    bInterval 0
    Device Status: 0x0001
    Self Powered

    die oscam.server
    [reader]
    label = hdplus
    protocol = smartreader # hier hatte ich schon "mouse"
    device = 003:003 # hier /dev/ttyUSB0
    smargopatch = 1
    rsakey = BF35..DD5
    boxkey = A7..7C
    detect = cd
    group = 1
    emmcache = 1,3,2

    die oscam.user
    [account]
    user = hdplus
    pwd = hdplus
    group = 1
    hostname =
    monlevel = 4
    au = hdplus
    caid = 1843
    suppresscmd08 = 1

    oscam.conf
    [newcamd]
    port = 34002@1843:000000
    serverip = <myip>
    key = 0102030405060708091011121314
    allowed = 127.0.0.1,0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    /etc/vdr/plugins/sc/cardclient.conf
    newcamd:<myip>:34002:1:hdplus:hdplus:010203040506070809101112131


    und hier das oscam.log

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Dec 15 06:36:11 2011
    -------------------------------------------------------------------------------
    2011/12/15 6:36:11 0 s log_list_thread thread started
    2011/12/15 6:36:11 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6086 (-pc-linux)
    2011/12/15 6:36:11 0 s version=1.20-unstable_svn, build #6086, system=-pc-linux, nice=0
    2011/12/15 6:36:11 0 s client max. idle=120 sec, debug level=0
    2011/12/15 6:36:11 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2011/12/15 6:36:11 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/12/15 6:36:11 0 s services reloaded: 0 services freed, 33 services loaded, rejected 0
    2011/12/15 6:36:11 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/12/15 6:36:11 0 s signal handling initialized (type=sysv)
    2011/12/15 6:36:11 0 s 780 service-id's loaded in 1ms
    2011/12/15 6:36:11 0 s 146 tier-id's loaded
    2011/12/15 6:36:11 0 s 940 provid's loaded
    2011/12/15 6:36:11 0 s can't open file "/usr/local/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s monitor: disabled
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s camd35: disabled
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s cs378x: disabled
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s newcamd: initialized (fd=5, port=34002, ip=192.168.177.23, crypted)
    2011/12/15 6:36:11 0 s -> CAID: 1843 PROVID: 000000
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s pandora: disabled
    2011/12/15 6:36:11 0 s Starting listener 0
    2011/12/15 6:36:11 0 s radegast: disabled
    2011/12/15 6:36:11 0 s http disabled
    2011/12/15 6:36:11 0 s reader check thread started
    2011/12/15 6:36:11 0 s check thread started
    2011/12/15 6:36:11 0 s creating thread for device 003:003
    2011/12/15 6:36:11 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/15 6:36:11 0 s waiting for local card init
    2011/12/15 6:36:11 2411A00 r Using 0x82 as endpoint for smartreader hardware detection
    2011/12/15 6:36:11 2411A00 r Found smartreader device 003:003
    2011/12/15 6:36:11 2411A00 r reader hdplus initialized (device=003:003, detect=cd, mhz=357, cardmhz=357)
    2011/12/15 6:36:12 0 hdplus card detected
    2011/12/15 6:36:16 2411A00 r ATR: 3F XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX 30 28
    2011/12/15 6:36:16 2411A00 r Maximum frequency for this card is formally 5 Mhz, clocking it to 4.80 Mhz
    2011/12/15 6:36:18 2411A00 r detect native nagra card
    2011/12/15 6:36:27 2411A00 r card system not supported
    2011/12/15 6:36:27 2411A00 r Normal mode failed, reverting to Deprecated Mode
    2011/12/15 6:36:30 2411A00 r ATR: 3F XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX 30 28
    2011/12/15 6:36:30 2411A00 r Maximum frequency for this card is formally 5 Mhz, clocking it to 4.80 Mhz
    2011/12/15 6:36:32 2411A00 r detect native nagra card
    2011/12/15 6:36:40 2411A00 r card system not supported
    2011/12/15 6:36:40 2411A00 r card initializing error
    2011/12/15 6:36:41 0 s init for all local cards done
    2011/12/15 6:36:41 0 s anti cascading disabled


    Die HD+ Karte ist noch nicht aktiviert, ich habe auch momentan keine Möglichkeit dazu, das in einem Receiver zu machen. Ich müsst die Karte auch nicht unbedingt sharen - nur leider habe ich noch keine Hinweise für den dvbapi Betrieb mit smargo unter yaVDR gefunden.

    Für hilfe wär ich echt dankbar...

    danke cp
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. crazyPower
    Offline

    crazyPower Newbie

    Registriert:
    11. Juli 2011
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Yavdr 4.0, OSCAM, HD+ (HD02), smargo, "card system not supported"

    bump.

    hat keiner tipps?

    cp
     
    #2
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Yavdr 4.0, OSCAM, HD+ (HD02), smargo, "card system not supported"

    Ändere mal den Newcamd Port:
    34002@1843:000000,003411,008011
     
    #3
  5. crazyPower
    Offline

    crazyPower Newbie

    Registriert:
    11. Juli 2011
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Yavdr 4.0, OSCAM, HD+ (HD02), smargo, "card system not supported"

    Hi,

    argl! ich habe gestern noch (vor deinem Post) mit den smargo Einstellungen gespielt. Mit dem Ergebnis, dass ich beim erneuten Ändern der Settings nur noch "error writing settings" bekomme. Scheinbar ist das Verhalten des Smargos auch nicht wirklich konsistent. Ich schick den jetzt zurück und hab mir ne easymouse2 bestellt...

    cp
     
    #4

Diese Seite empfehlen