1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst yavdr 0.5a vdr version 2.0.3 sc geht nicht

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von Nambo, 3. November 2013.

  1. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Ich habe heute yavdr 0.5a Hybrid neu aufgesetzt dist-upgrade ausgefürt jetzt wollte softcam installieren

    Code:
    sudo add-apt-repository ppa:gandalf-der-grosse/stable-vdr
    sudo apt-get update
    sudo apt-get install vdr-plugin-sc vdr-plugin-sc-cardclient
    
    softcam wird installiert aber läuft nicht in /usr/lib/vdr/Plugins/sind alle auf version 2.0.0

    wer hat sc auf vdr 2.0.3 am laufen bitte um Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mkruseonline
    Offline

    mkruseonline Newbie

    Registriert:
    30. November 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: yavdr 0.5a vdr version 2.0.3 sc geht nicht

    Funktioniert einwandfrei
     
    #2
  4. legenwaitforitdary
    Offline

    legenwaitforitdary Meister

    Registriert:
    12. November 2011
    Beiträge:
    748
    Zustimmungen:
    147
    Punkte für Erfolge:
    43
    AW: yavdr 0.5a vdr version 2.0.3 sc geht nicht

    Wie bei eigentlich allen Problemen unter Linux, verrät das passende Logfile dir den Grund, warum es nicht geht.
     
    #3
  5. frodo.
    Offline

    frodo. Freak

    Registriert:
    27. April 2011
    Beiträge:
    283
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    AW: yavdr 0.5a vdr version 2.0.3 sc geht nicht

    Es ist richtig das VDR 2.0.3 die API 2.0.0 hat und somit die Plugins auf 2.0.0 enden.

    Mit vdr -V sieht man alle Versionen der Plugins welche mit dem installierten VDR funktionieren. Außerdem kann man bei der VDR Version auch die dazugehörige API Version sehen.

    Es gibt im übrigen noch eine weitere Abhängigkeit, der YaVDR hat eine eigene API welche im vdr-dev Paket ist. Hierdurch funktionieren nur Plugins welche auch gegen das richtige vdr-dev gebaut wurden. Ansonsten bekommt man einen Segfault, es hilft zum Beispiel wenn man vdr -V aufruft und sich wundert das dort nicht alle Plugins angezeigt werden mit dmesg nachzuschauen was da schief gelaufen ist.
     
    #4
  6. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: yavdr 0.5a vdr version 2.0.3 sc geht nicht

    Vielen Dank für den Info es läüft wieder habe nochmal neu intstalliert
     
    #5

Diese Seite empfehlen